<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/Article">
<head>
    <title>The Best NYC Shows This Week: Redd Kross, Moodymann, A Bed-Stuy Function | Village Voice</title>
<meta name="description" content="Two heroes of early punk, from very different backgrounds but each celebrating their fortieth anniversaries, will play in New York this week. Redd..."/>
<meta name="author" content="Sophie Weiner"/>
<meta name="keywords" content="New York news, nyc news, New York events, nyc events, New York music, nyc music, New York restaurants, nyc restaurants New York things to do, nyc things to do, Village Voice"/><meta property="og:type" content="article"/>
<meta property="og:title" content="The Best NYC Shows This Week: Redd Kross, Moodymann, A Bed-Stuy Function"/>
<meta property="og:description" content="Two heroes of early punk, from very different backgrounds but each celebrating their fortieth anniversaries, will play in New York this week. Redd Kross are a Los Angeles group of the late Seventies, whose grungy DIY music often referenced the films their city produced. The Damned, founded in 1976, were..."/>
<meta property="og:url" content="http://www.villagevoice.com/music/the-best-nyc-shows-this-week-redd-kross-moodymann-a-bed-stuy-function-9941983"/>
<meta property="article:published_time" content="2017-05-01T12:48:55-04:00"/>
<meta property="article:modified_time" content="2017-05-01T15:04:24-04:00"/>
<meta property="article:section" content="Music"/>
<meta property="og:image" content="http://images1.villagevoice.com/imager/u/original/9942000/kdj_backseat_mathiasschmitt.jpg"/>
<meta property="og:image:height" content="3425"/>
<meta property="og:image:width" content="2708"/>
<meta property="og:site_name" content="Village Voice"/><meta itemprop="headline" content="The Best NYC Shows This Week: Redd Kross, Moodymann, A Bed-Stuy Function"/>
<meta itemprop="description" content="Two heroes of early punk, from very different backgrounds but each celebrating their fortieth anniversaries, will play in New York this week. Redd..."/>
<meta itemprop="image" content="http://images1.villagevoice.com/imager/u/original/9942000/kdj_backseat_mathiasschmitt.jpg"/><meta property="twitter:title" content="The Best NYC Shows This Week: Redd Kross, Moodymann, A Bed-Stuy Function"/>
<meta property="twitter:description" content="Two heroes of early punk, from very different backgrounds but each celebrating their fortieth anniversaries, will play in New York this week. Redd Kross are a Los Angeles group of the late Seventies, whose grungy DIY music often referenced the films their city produced. The Damned, founded in 1976, were..."/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:image" content="http://images1.villagevoice.com/imager/u/745xauto/9942000/kdj_backseat_mathiasschmitt.jpg"/>
<meta property="twitter:site" content="@villagevoice"/><meta property="fb:app_id" content="160192004000220"/><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><meta name="viewport" content="width=device-width, initial-scale=1"/><link href="/theme/nyv/apple-touch-icon.png" rel="apple-touch-icon" sizes="192x192"/>
<link href="/theme/nyv/apple-touch-icon.png" rel="icon" sizes="192x192"/><link href="/theme/nyv/apple-touch-icon.png" rel="shortcut icon" sizes="192x192"/>
<meta name="mobile-web-app-capable" content="yes"/>
<link href="/theme/nyv/favicon.ico" type="image/x-icon" rel="icon"/><link href="/theme/nyv/favicon.ico" type="image/x-icon" rel="shortcut icon"/>
<link rel="stylesheet" type="text/css" href="/css_cache/nyv-default.css?buildId=1493315461"/>
<link rel="stylesheet" type="text/css" href="/css_cache/content-view.css?buildId=1493315461"/>
<script type="text/javascript" src="/js_cache/default.js?buildId=1493315461"></script>
<link rel="canonical" href="http://www.villagevoice.com/music/the-best-nyc-shows-this-week-redd-kross-moodymann-a-bed-stuy-function-9941983" /><meta name="theme-color" content="#0053b8"/>    
        <script type="text/javascript">
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-84818401-1', {
            'siteSpeedSampleRate': 5
        });

        // Set dimensions for use with each hit
        
                ga('set', 'dimension1', 'http://www.villagevoice.com/music');
            

                ga('set', 'dimension2', 'Music');
            

                ga('set', 'dimension7', 'Articles');
            

                ga('set', 'dimension3', '9941983');
            

                ga('set', 'dimension4', '2017-05-01 12:48:00');
            

                ga('set', 'dimension5', 'Concerts%Things To Do');
            

                ga('set', 'dimension6', 'Sophie Weiner');
            

        // Send for pageview hit type
        ga('send', 'pageview');

        </script>
        <script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async=""></script>


<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>


    <script type="text/javascript">
    if ('www.v' + 'illag' + 'evoic' + 'e.com' != document.location.host && document.location.host != 'web.a' + 'rchiv' + 'e.org'  && document.location.host != 'webci' + 'tatio' + 'n.org') {
                //document.location.host = 'www.v' + 'illag' + 'evoic' + 'e.com';
        document.location.host = 'http://microapp.vvmedia.com/destination/index.html';
    }
    </script>

</head>
<body class="nyv city-blue  layout-lg">
        <div class="wrapper">
        <div class="ads frame" data-vmg-ad="Frame" data-vmg-format="normal"></div>                <div class="all-body">
            <a name="top"></a>
            <div class="slide-body container-fluid">
                <div class="sde-shadow">
                    <nav>
                        <div class="nav-search">
                            <form id="search-form" method="get" action="/search">
                                <fieldset>
                                    <input type="text" name="keyword" id="q" value="" />
                                    <input type="submit" value="Search" class="sprite" />
                                </fieldset>
                            </form>
                        </div>
                        <ul class="top-level">
    <li class="has-sub"><a href="/news">News</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/longform" >Longform</a></li><li><a href="/topic/mta-6361120" >The MTA</a></li><li><a href="/topic/media-6359987" >Media</a></li><li><a href="/topic/nypd-6360432" >NYPD</a></li><li><a href="/topic/politics-6360038" >Politics</a></li><li><a href="/topic/make-it-stop-6363751" >Make It Stop</a></li><li><a href="/topic/culture-6361069" >Culture</a></li><li><a href="/topic/lgbt-6364869" >LGBT</a></li><li><a href="/profile?source_id=8|55|1378" >Top Stories Newsletter</a></li></ul></li><li class="has-sub"><a href="/music">Music</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/andrew-wk-6365558" >Ask Andrew W.K.</a></li><li><a href="/topic/new-yorkers-6360025" >New Yorkers</a></li><li><a href="/topic/music-lists-7304604" >Music Lists</a></li><li><a href="/restaurants/guide?bars=true" >Bars & Lounges</a></li><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/profile?source_id=8|55|1380" >Music Newsletter</a></li></ul></li><li class="has-sub"><a href="/restaurants">Food & Drink</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/restaurants/guide" >NYC Restaurant Guide</a></li><li><a href="/topic/restaurant-review-6365619" >Restaurant Reviews</a></li><li><a href="/topic/100-favorite-dishes-6362309" >100 Favorite Dishes</a></li><li><a href="http://features.villagevoice.com/99-essential-restaurants-brooklyn/" >99 Essential Restaurants in BK</a></li><li><a href="/topic/pizza-6363406" >Pizza</a></li><li><a href="/topic/food-lists-7304605" >Food & Drink Lists</a></li><li><a href="/profile?source_id=8|55|1381" >Food & Drink Newsletter</a></li></ul></li><li class="has-sub"><a href="/arts">Arts & Culture</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/topic/visual-arts-6360175" >Visual Arts</a></li><li><a href="/topic/theater-6360059" >Theater</a></li><li><a href="/topic/books-6360063" >Books</a></li><li><a href="/topic/comedy-6360999" >Comedy</a></li><li><a href="/obies" >Obies</a></li><li><a href="/microsites/the-seen" >The Seen: A NYC Style Guide</a></li><li><a href="/profile?source_id=8|55|1382" >Theater Newsletter</a></li></ul></li><li class="has-sub"><a href="/calendar">Calendar</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/submit-event" >Submit an Event</a></li><li><a href="/concerts" >Concert Calendar</a></li><li><a href="/profile?source_id=8|55|1379" >Things To Do Newsletter</a></li></ul></li><li class="has-sub"><a href="/movies">Film & TV</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/movies" >News & Interviews</a></li><li><a href="/movies/reviews" >Film Reviews</a></li><li><a href="/movies/showtimes" >Showtimes</a></li><li><a href="/movies/trailers" >Trailers</a></li><li><a href="/filmpoll" ><em>Village Voice</em> Film Poll</a></li><li><a href="/topic/film-podcast-7195570" >Film Podcast</a></li><li><a href="/profile?source_id=8|55|1383" >Film & TV Newsletter</a></li></ul></li><li ><a href="/longform">Longform</a></li><li ><a href="/videos">Videos</a></li><li ><a href="/slideshows">Slideshows</a></li><li class="has-sub"><a href="/best-of">Best Of NYC<sup>&reg;</sup></a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/best-of/2014/arts-and-entertainment" >Arts & Entertainment</a></li><li><a href="/best-of/2014/food-and-drink" >Food & Drink</a></li><li><a href="/best-of/2014/shopping-and-services" >Shopping & Services</a></li><li><a href="/best-of/2014/sports-and-recreation" >Sports & Recreation</a></li><li><a href="/best-of/2014/readers-choice/readers-choice-contest-2014-6450172" >Readers' Choice</a></li><li><a href="/profile?source_id=8|55|1384" >Best Of Newsletter</a></li></ul></li><li class="has-sub"><a href="/promotions">Promotions</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/calendar?categories%5B%5D=Promotional%20Events" >Promotional Events</a></li><li><a href="/promotions/street-team" >Street Team</a></li><li><a href="/promotions/free-stuff" >Free Stuff</a></li><li><a href="/profile?source_id=8|55|1385" >Promotions Newsletter</a></li></ul></li><li class="has-sub"><a href="/classifieds">Classifieds</a><span class="sprite drop-trigger">V</span><ul class="sub-nav"><li><a href="/microsites/medical-studies" >Medical Studies</a></li></ul></li></ul>
<p class="misc">
    <a href="/mobile">Apps</a>,
    <a href="/about">About Us</a>,
    <a href="/about/contact">Contact Us</a>,
    <a href="/about/staff">Staff</a>,
        <a href="http://www.villagevoice.com/microsites/jobs" target="_blank">Careers</a>,
        <a href="/about/flipbooks">E-Edition</a>,
    <a href="/about/privacy-policy">Privacy</a>,
    <a href="/about/terms-of-use">Terms</a>
</p>
                    </nav>
                    <div class="masthead sticky-bar"><!-- toggle .active on .hamburger click -->
                        <a class="logo" href="/"><img src="/theme/nyv/img/logo-150.png" alt="Village Voice, LLC"/></a>
                        <div class="styro"><a id="hamburger"><span>menu</span></a></div>
                        <div class="sb-hidey" id="sectionContent">    <div class="story-nav bottom-nav sn1 active">
        <p class="trigger-box">
            <span class="hed">The Best NYC Shows This Week: Redd Kross, Moodymann, A Bed-Stuy Function</span>
        </p>
    </div>
            <div class="story-nav bottom-nav sn2">
            <p class="trigger-box">
                <a class="trigger" href="/music/never-mind-the-bollocks-heres-the-jazz-epistles-9925313">
                <span>Never Mind the Bollocks, Here's the Jazz Epistles</span>
                </a>
            </p>
        </div>
    </div>
                        <ul class="socials">
                            
        <style type="text/css">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</style>
        <div class="main-container" id='login-modal'>
            <p class="error" id="login-error"></p>
            <form id="login" method="POST">
                <input type="text" id="email" name="email" placeholder="Email"/>
                <input type="password" id="password" name="password" placeholder="Password"/>
                <input type="hidden" id="cid" name="cid" value="nyv"/>
                <div class="remember-forgot">
                    <div class="rem"><label for="rememberMe"><input type="checkbox" checked id="rememberMe" name="rememberMe"/> Remember Me</div>
                    <button type="submit">SIGN IN &rsaquo;</button><br/>
                    <a href="javascript:;" id="forgot" tabindex="4" class="city-color">Forgot Password?</a>
                </div>

            </form>

            <div id="social">
                <p>Or sign in with a social account:</p>
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE +</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="line"> </div>
            <div class="footer">
                <p>
                    Don't have an account yet?
                    <span class="mvn-join-button">Sign Up &rsaquo;</span>
                </p>
                            </div>
        </div>
        <script type="text/javascript">
            $(function(){
                $('#login').on('submit', function(e){
                    $('#login-error').hide();
                    e.preventDefault();
                    var formData = $('#login').serialize();
                    MVN.sso.authUser(formData, function(resp){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData,
                            success: function(){
                                window.MVN.user = resp.user;
                                location.reload();
                                $.modal.close();
                            }
                        });

                    }, function(e){
                        $('#login-error').html(e.message.error).show();
                    });
                });
                $('#forgot').click(function(){
                    $.ajax({
                        url: '/profile/ajaxForgot',
                        method: 'get'
                    }).done(function(d){
                        $('#login-modal').html(d);
                    })
                })
            });
            function social(network){
                if(ssoWindow)
                    ssoWindow.close();
                var winArr = ['status=0', 'toolbar=0', 'location=0', 'menubar=0', 'resizable=0', 'scrollbars=1'],
                    winW, winH;
                switch(network){
                    case 'yahoo':
                        winW = 500;
                        winH = 525
                        break;
                    case 'google':
                        winW = 875;
                        winH = 500;
                        break;
                    case 'twitter':
                        winW = 620;
                        winH = 675;
                        break;
                    case 'facebook':
                        winW = 640;
                        winH = 350;
                        break;
                    default:
                        return;
                }
                winArr.push('width='+winW, 'height='+winH);
                ssoWindow = window.open('/done.html', 'mvnSsoWin', winArr);
                ssoWindow.blur();
                if(navigator.userAgent.match(/iPad/i) != null){
                    window.parent.focus();
                }
            }
            if (typeof document.createElement("input").placeholder === 'undefined') {
                $(document.body).on('focus', 'input[placeholder]', function () {
                    if (this.value == $(this).attr('placeholder')) {
                        this.value = '';
                    }
                    $(this).removeClass('placeholder');
                }).on('blur', 'input[placeholder]', function () {
                    if (this.value == '') {
                        this.value = $(this).attr('placeholder');
                        $(this).addClass('placeholder');
                    } else {
                        $(this).removeClass('placeholder');
                    }
                });
                $('input[placeholder]').blur();
            }

            $('[data-omni-action]').on('click', function(){
                var call = $(this).data('omni-action');
                var action = call.split('|').slice(0,1).toString();
                switch(action){
                    case 'facebook':
                    case 'twitter':
                    case 'yahoo':
                    case 'google':
                        MVN_Server.client.action(call);
                        social(action);
                        break;
                    case 'anon':
                        MVN_Server.client.handleResponse({'status':'success', 'anon':true});
                        break;
                    default:
                        MVN_Server.client.action(call);
                        break;
                }
            });
            // updateModal();
        </script>        <style type="text/css">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</style>
        <div class="main-container" id='join-modal'>
        <span class="omni-icon-close"></span>
        <div id="join-step1">
            <div class="intro">
                <h1>Connect. Discover. Share.</h1>
                                <img title="Connect. Discover. Share." src="/img/mvn/1.jpg"/>
                                <p>
                    Get the most out of your experience with a personalized all-access pass to everything local on events, music, restaurants, news and more.
                </p>
            </div>
            <div class="line"></div>
            <p class="social">Enter your email or sign up with a social account to get started</p>
            <div id="social">
                <span data-omni-action="facebook|sid[8|23|]|slider[1]|anon[0]" class="facebook">FACEBOOK</span>
                <span data-omni-action="twitter|sid[8|23|]|slider[1]|anon[0]" class="twitter">TWITTER</span>
                <span data-omni-action="google|sid[8|23|]|slider[1]|anon[0]" class="google">GOOGLE+</span>
                <span data-omni-action="yahoo|sid[8|23|]|slider[1]|anon[0]" class="yahoo">YAHOO!</span>
            </div>
            <div class="login">
                <p class="error" id="join-error"></p>
                <form id="join" method="post">
                    <input type="text" placeholder="Enter Your Email" id="join-email" name="email">
                    <input type="hidden" value="nyv" name="cid"/>
                    <input type="hidden" value="8|23|" name="sid"/>
                    <div id="captcha">
                        <div id="join-recaptcha" data-key="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                    </div>
                    <a href="/about/privacyPolicy/" target="_top">Privacy Policy</a>
                    <button type="submit" >SIGN UP &rsaquo;</button>

                </form>
            </div>
            <div class="footer">
                <p>Already registered? <span class="mvn-login-button">Login &rsaquo;</span></p>
            </div>
        </div>
        <div id="join-step2">
        <style type="text/css">
    #demo {
        font: 12px/15px Arial,Verdana,sans-serif;
        margin: 0;
        padding: 0;
        overflow: hidden;
        background: transparent;
        max-width: 400px;
    }
    #demo a {
        cursor: pointer;
        color: #e40001;
        text-decoration: none;
    }
    #demo a:hover {
        text-decoration: underline;
    }
    #demo p {
        margin: 10px 0 0;
    }
    #demo p.error {
        color: red;
        background-color: #D6D6D6;
        padding: 3px 5px;
        clear: both;
        font-weight: bold;
        font-size: 12px;
        text-align: left;
    }
    #demo p.error:before {
        content: "\00D7";
        padding: 0 10px 0 5px;
    }
    #modal-demofields {
        margin: 0;
        padding: 0;
        display: inline-block;
    }
    #modal-demofields > ul {
        text-align: right;
        list-style-type: none;
        margin: auto 5px;
        padding: 0;
        display: block;
    }
    #modal-demofields > ul > li {
        float: left;
        padding-top: 10px;
        display: list-item;
    }
    #modal-demofields > ul > li label{
        clear: left;
        display: block;
        float: left;
        margin-right: 15px;
        padding-top: 5px;
        text-align: right;
        font: normal 14px/15px avalonWeb, sans-serif;
    }
    #modal-demofields > ul > li label > span{
        font-size: 16px;
        font-weight: bold;
        margin-right: 2px;
    }
    #modal-demofields > ul > li input[type=text],
    #modal-demofields > ul > li input[type=password]{
        clear: right;
        margin-bottom: 15px;
        width: calc(100% - 100px);
        border: 1px solid #444444;
        padding: 5px;
    }
    #modal-demofields > ul > li input[type=text].half {
        width: calc(50% - 52px);
    }
    #modal-demofields > ul > li input[type=image]{
        height: 24px;
    }
    #demo span#loading span {
        position: absolute;
        top: 0;
        left: 0;
        width: 100%;
        height: 100%;
    }
    #demo span#loading span.trans-50 {
        filter: alpha(opacity=50);
        -moz-opacity:0.5;
        -khtml-opacity: 0.5;
        opacity: 0.5;
        background-color: white;
    }
    #demo span#loading > span + span {
        background: url("/img/modal_spin_black.gif") no-repeat center center transparent;
    }
    #demo button {
        font: normal 14px/15px avalonWeb, sans-serif;
        display: block;
        width: 180px;
        background-color: #666;
        margin: 8px auto;
        color: white;
        border: none;
        cursor: pointer;
        text-align: center;
    }
    #modal-demoError{
        display:none;
    }
</style>
<div id="demo">
<form id="modal-demofields" method="post">
    <ul>
        <li>
            <div id="modal-demoError"></div>
            <label>*Email</label>
            <input type="text" id="modal-demofields-email" name="email" readonly="readonly" value="" disabled="disabled"/><br/>
            <input type="hidden" name="uid" id="modal-demofields-uid"/>
            <label for="username">*Username</label>
            <input type="text" id="modal-demofields-username" name="username" value="" maxlength="20"/><br/>
            <label for="password">*Password</label>
            <input type="password" id="modal-demofields-password" name="password" maxlength="64"/><br/>
            <label for="name">Name</label>
            <input type="text" id="modal-demofields-fname" name="f_name" placeholder="first name" value="" maxlength="45" class="half"/>
            <input type="text" id="modal-demofields-lname" name="l_name" placeholder="last name" value="" maxlength="45" class="half"/><br/>
            <label for="zipcode">*Zipcode</label>
            <input type="text" id="modal-demofields-zipcode" name="zipcode" value="" maxlength="5"/>
            <button type="submit">DONE</button>
        </li>
    </ul>
</form>
</div>
<script type="text/javascript">
	$(function(){
		window.MVN.queue(function(){
			if (typeof window.MVN.user !== 'undefined'){
				$.ajax({
					url: '/profile/ajaxRequestFullUser',
					data: {uid: window.MVN.user.id},
					method: 'POST',
					success: function(r){
						var user = r.data;
						$('#modal-demofields-uid').val(user.User.id);
						$('#modal-demofields-email').val(user.User.email);
						$('#modal-demofields-username').val(user.User.username);
						$('#modal-demofields-fname').val(user.UserDemographic.f_name);
						$('#modal-demofields-lname').val(user.UserDemographic.l_name);
						$('#modal-demofields-zipcode').val(user.UserDemographic.zipcode);
					}
				});
			}
			$('#modal-demofields').submit(function(e){
				e.preventDefault();
                $('#modal-demofields-email').attr('disabled', false);
				var formfields = $('#modal-demofields').serialize();
				MVN.sso.settings(formfields, function(r){
                    $.ajax({
                        url: '/profile/regSailThru',
                        data: formfields,
                        method: 'post'
                    }).success(function(e){
                        $('#modal-demoError').text('Registration is complete!').show();
                        $.modal.close();
                        window.location = "http://"+window.location.hostname+"/profile";
                    })
				}, function(r){
                    $('#modal-demoError').text('There was a problem with your information. Please check it and try again').show();
				})
			})
		})
	});
</script>        </div>
        </div>
        <script type="text/javascript">
            $(function(){
                VMG.captchaQueue.queue(function(){
                    grecaptcha.render('join-recaptcha',{
                        'sitekey' : $('#join-recaptcha').data('key')
                    })
                })
                $('#join-modal').on('click', '.omni-icon-close', function(){
                    $.modal.close();
                })
                $('#join-modal').on('focus', '#join-email',function(){
                    $('#captcha').show();
                });
                $('#join').submit(function(e){
                    $('#join-error').hide();
                    e.preventDefault();
                    var formData = $('#join').serialize();
                    MVN.sso.authUser(formData, function(r){
                        $.ajax({
                            url: '/profile/authUser',
                            method: 'post',
                            data: formData
                        });
                        $('#join-step1').toggle();
                        $('#join-step2').toggle();
                        $('.omni-icon-close').toggle();
                        window.MVN.user = r.user;
                        $('#modal-demofields-uid').val(r.user.id);
                        $('#modal-demofields-email').val(r.user.email);
                        $('#modal-demofields-username').val(r.user.username);
                        // location.reload();
                        // $.modal.close();
                    }, function(r){
                        $('#join-error').html(r.message.error).show();
                    });
                });
            })
        </script>

<script type="text/javascript">
	$(function(){
		$(".mvn-login-button").click(function(){
			$.modal.close();
			$("#login-modal").modal({focus: false});
		});
		$(".mvn-join-button").click(function(){
			$.modal.close();
			$("#join-modal").modal({focus: false});
		});
	});
</script>

<li class="mvn">
    <a class="sprite trigger" title="Connect. Discover. Share.">MVN</a>
    <div class="drop drop-mvn">
        <span class="mvn-login-button">Sign In &rsaquo;</span>
        <p>Don't have an account yet?</p>
        <span class="mvn-join-button">Sign Up &rsaquo;</span>
    </div>
</li>                            <li class="fb" title="Follow us on Facebook">
                                <a class="sprite trigger">Facebook</a>
                                <div class="drop drop-fb">
                                    <div class="fb-like-box" data-href="https://www.facebook.com/villagevoice" data-width="300" data-height="180" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="false"></div>
                                </div>
                            </li>
                            <li class="tw" title="Follow us on Twitter">
                                <a class="sprite trigger">Twitter</a>
                                <div class="drop drop-tw">
                                    <a href="https://twitter.com/villagevoice" class="twitter-follow-button" data-show-count="true">Follow @villagevoice</a>
                                </div>
                            </li>
                            <li class="other">
                                <a class="sprite trigger">Other</a>
                                <div class="drop drop-other">
                                    <div class="g-plusone" data-size="small" data-href="http://www.villagevoice.com"></div>
                                                                                                        </div>
                            </li>
                        </ul>
                    </div><!-- /.masthead -->

                    <div class="leaderboard">
                        <div class="ads top" data-vmg-ad="Top" data-vmg-format="normal"></div>                    </div>
                    <!-- /.leaderboard -->
                </div><!-- /.sde-shadow -->

                <div class="content">
                    

<section class="content-view">
    <div class="schema">
        <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.villagevoice.com/music/the-best-nyc-shows-this-week-redd-kross-moodymann-a-bed-stuy-function-9941983">
        <meta itemprop="name" content="The Best NYC Shows This Week: Redd Kross, Moodymann, A Bed-Stuy Function">
        <meta itemprop="datePublished" content="2017-05-01 12:48:00">
        <meta itemprop="dateModified" content="2017-05-01 15:04:24">
        <span itemprop="author" itemscope itemtype="http://schema.org/Person">
            <span itemprop="name">Sophie Weiner</span>
        </span>
        <div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
            <meta itemprop="name" content="Village Voice">
        </div>
    </div>

    <h1>The Best NYC Shows This Week: Redd Kross, Moodymann, A Bed-Stuy Function</h1>

    <div class="article-info ">
        <div class="pub-ago">
            <span class="pubdate">Monday, May 1, 2017 at 12:48 p.m.</span>
        </div>
        <div class="by-auth">
            <span class="byline">By <a href="/authors/sophie-weiner-6355573">Sophie Weiner</a></span>
        </div>
    </div>

    <div class="clearAll"></div>
    
    <div class="the-story">
        
        <div class="img-box bulge first-image "><div class="inner-img-box">
<img src="http://images1.villagevoice.com/imager/u/745xauto/9942000/kdj_backseat_mathiasschmitt.jpg" alt="Moodymann will spin his favorite Prince tracks for the Red Bull Music Academy festival."><a class="expand-link sprite" href="http://images1.villagevoice.com/imager/u/original/9942000/kdj_backseat_mathiasschmitt.jpg" target="_blank" title="CLICK FOR FULL SIZE">EXPAND</a><div class="insert"><table><tbody><tr>
<td>
<div class="cap">Moodymann will spin his favorite Prince tracks for the Red Bull Music Academy festival.</div>
<div class="cred">Mathias Schmitt Photography</div>
</td> </tr></tbody></table></div>
</div></div><div class="cs-box">

    <div class="text-size">
        <a class="lg">A</a>
        <a class="sm">A</a>
    </div>

    <ul class="socials ai-socials">
                <li class="fb" title="Share this on Facebook"><a class="sprite share" target="_blank" data-popularity-track="Social">Facebook</a><div class="count">-</div></li>

        <li class="tw" title="Share this on Twitter">
            <a class="sprite share" target="_blank" data-popularity-track="Social">Twitter</a>
            <a data-url="http://www.villagevoice.com/music/the-best-nyc-shows-this-week-redd-kross-moodymann-a-bed-stuy-function-9941983" id="twca">
                <div class="count" title="">-</div>
            </a>
        </li>

        <li id="social-expand" class="other social-expand" title="More sharing options"><a class="sprite more" href="#">More shares</a>
            <ul class="content-socials">
                <li class="gp"><a class="share" target="_blank" data-popularity-track="Social">recommend</a></li>
                <li class="re"><a class="share" target="_blank" data-popularity-track="Social">reddit</a></li>
                <li class="em"><a class="share" target="_blank" href="mailto:?subject=VillageVoice.com%3A+The+Best+NYC+Shows+This+Week%3A+Redd+Kross%2C+Moodymann%2C+A+Bed-Stuy+Function&body=http%3A%2F%2Fwww.villagevoice.com%2Fmusic%2Fthe-best-nyc-shows-this-week-redd-kross-moodymann-a-bed-stuy-function-9941983">email</a></li>
            </ul>
            <div class="count">-</div>
        </li>

        <li class="com" title="Leave a comment"><a class="sprite fb-com" href="javascript:;"></a><div class="count fb-comments-count" data-href="http://www.villagevoice.com/music/the-best-nyc-shows-this-week-redd-kross-moodymann-a-bed-stuy-function-9941983">-</div></li>

        <li class="prnt" title="Print this article"><a class="sprite print" href="/content/printView/9941983" target="_blank">Print Article</a></li>
    </ul>

</div>
<p class="first-para"><span class="first-sen">Two heroes of early punk, from very different backgrounds but each celebrating their fortieth anniversaries, will play in New York this week.</span> Redd Kross are a Los Angeles group of the late Seventies, whose grungy DIY music often referenced the films their city produced. The Damned, founded in 1976, were one of the first punk groups to emerge in the U.K., introducing a gothic vibe into the emerging genre. If punk isn't your thing, there's plenty of cutting-edge dance music in store as well, from the U.K. techno collaborators Demdike Stare to the German techno DJ Dasha Rush. And if all that fails, you can always head to see the performatively obscene garage rockers Black Lips. </p><p><i>5/4</i><br><b>Redd Kross, Roya</b><br> Bowery Ballroom<br> 9 p.m., $15</p><div class="ads centered middle" data-vmg-ad="Middle" data-vmg-format="normal"></div><p>When they were founded in 1978 by brothers Jeff and Steven McDonald, the Southern California group Redd Kross sounded a lot like the hundreds of other DIY punk bands that were springing up at the time. But their willingness to combine punk aesthetics and pop-culture camp made Redd Kross stand out from their peers and linger in the scene's memories. Their first album, 1982's <i>Born Innocent</i>, was a catalog of their cultural obsessions, referencing everything from <i>The Exorcist </i>to<i> Beyond the Valley of the Dolls</i>. The group went on to have a major influence on some of the era's most legendary groups; members who left the band ending up playing in Black Flag, Circle Jerks, and Bad Religion. Over the years, punk has often taken itself too seriously &mdash; that's not a concern with Redd Kross, who always seem to be having a great time. </p><p><i>5/5</i><br><b>Demdike Stare, Regis, Abby Echiverri, Maria Chavez, Covert Joy</b><br> Good Room<br> 10 p.m., $20&ndash;$25</p>    <div class="side-tmaster">
        <h2>Upcoming Events</h2>
        <ul class="nat-tm" data-section="Music" data-clickref="LRM">
                                            <li>
                    <a class="eventTitle" href="/event/rosana-9310212">Rosana</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketmaster.com%2Fevent%2F00005161DD177D7A&SHAREDID=nyv_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Wed., Jun. 7, 8:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/los-nocheros-9624955">Los Nocheros</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketweb.com%2Ft3%2Fsale%2FSaleEventDetail%3Fdispatch%3DloadSelectionData%26eventId%3D7206085%26REFERRAL_ID%3Dtmfeed&SHAREDID=nyv_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Fri., Jun. 9, 9:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/the-fabulous-thunderbirds-feat-kim-wilson-9809347">The Fabulous Thunderbirds feat. Kim Wilson</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketmaster.com%2Fevent%2F0000526FE23C982A&SHAREDID=nyv_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Thu., Jul. 20, 8:00pm</div>
                    </div>
                </li>
                                                        <li>
                    <a class="eventTitle" href="/event/whiskey-myers-9743683">Whiskey Myers</a>
                    <div class="dateBttn">
                                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fconcerts.livenation.com%2Fevent%2F0000517AA36319F6&SHAREDID=nyv_LRM" target="_blank" rel="nofollow">Tickets</a>
                                            <div class="date">Fri., Aug. 11, 7:00pm</div>
                    </div>
                </li>
                                </ul>
    </div>
<p>U.K. friends Sean Canty and Miles Whittaker have collaborated as Demdike Stare for nearly ten years now, DJing and playing live sets that draw from many of electronic music's most interesting niches. Their 2016 album, <i>Wonderland</i>, contained snippets of ambient, breakbeats, techno, jungle, and grime, sometimes all on the same track. Demdike Stare will play live at the Good Room, alongside the Downwards Records label boss Regis and Brooklyn artists Abby Ecchiverri and Maria Chavez.</p><p><b>The Damned</b><br> Warsaw<br> 7 p.m., $141 (for the Fan Club Package, including a meet and greet with the band and merch)</p><p>The U.K. group the Damned have gone through many lineup changes since they first got together in 1976, but the punk pioneers can&nbsp;still&nbsp;rock it live. Their first-wave goth punk was hugely influential on a litany of bands in the hardcore, punk, and goth rock scenes. Last year, incredibly, the band celebrated its fortieth anniversary and announced a new album and tour. They'll play songs new and old at Brooklyn's Warsaw. </p><p><b>Sustain-Release Campers Reunion </b><br> Dasha Rush, Voiski, Umfang, LNS, DJ Wey b2b DJ Xanax b2b Luis, NK Badtz Maru<br> Brooklyn Bazaar<br> Midnight, $20&ndash;$25</p><span class="inline-video" data-vmg-ad="Teads" data-vmg-track="2nd ad"></span><p>Sustain-Release is a two-day, members-only underground techno festival that has taken place for the last three years at a Boy Scout camp in the Catskills. The festival, curated by Brooklyn producer Aurora Halal, has inspired a fierce devotion from its attendees. A less expansive Sustain-Release event, open to the public, will take over two floors of Greenpoint's Brooklyn Bazaar, bringing some festival favorites out to party until dawn. These include Discwoman's techno &uuml;bermensch Umfang and the Germany-based experimental techno star Dasha Rush. </p><p><b>New Jack Swing: The Hype Dance</b><br> Just Blaze, Kid Capri, Brucie B<br> Louie and Chan<br> 10 p.m., Tickets TBA at door </p><p>In late-Eighties New York, hip-hop, R&amp;B, and dance pop came together into a new style called New Jack Swing, a genre that seeped into the mainstream and influenced artists like Janet Jackson. Red Bull Music Academy will revive the early days of New Jack Swing for one night this week. After a conversation with genre progenitor Teddy Riley, some of the original DJs of the era, including Brucie B and Kid Capri, will play sets at the lower Manhattan venue Louie and Chan. If you didn't have the chance to experience this scene-defining cultural moment the first time around, this is an unmissable opportunity.</p><p><b>Black Lips, Surfbort, the Brooklyn Bluebirds</b> <br> Webster Hall<br> 7:30 p.m., $20</p><p>"It doesn't seem all that crazy to me," Black Lips bassist Jared Swilley said in a 2010 interview about the band's notorious stage antics. "It's not like we have ever done a human sacrifice on stage or anything like that." Much of the attention around the Atlanta band has centered around its extreme performances, which, especially early on, often included urination, vomiting, and nudity. Inspired by Viennese Actionism and GG Allin, the Black Lips performance is certainly hard to ignore. But they also craft delightful, catchy garage rock tunes, which these days often carry their shows perfectly well on their own &mdash; no human sacrifice needed. </p><p><i>5/6</i><br><b>Moodymann</b><br> 637 West 50th Street<br> 10 p.m., $30</p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>Detroit DJ Moodymann is known for his distinctly black take on today's house music. His mixes are deeply soulful and funky, often incorporating traditional African-American musical styles like jazz and samples from Seventies blaxploitation films. The DJ-producer's efforts are a true continuation of the work done by the inventors of house and techno, who were themselves all black and from the Midwest cities of Chicago and Detroit. Aside from his own music, Moodymann is known for his endless love of Prince. In Detroit, the DJ has a house that stands as a living monument to the Minneapolis star, entirely cloaked in purple and full of Prince memorabilia. For the Red Bull Music Academy festival, Moodymann will indulge in his love of the pop icon a year after his death, spinning a set of his favorite Prince songs. There's no one better qualified to help us celebrate the life of one of America's musical heroes.</p><p><b>Bang on a Can Marathon 30th Anniversary </b><br>Bang on a Can All Stars, Asphalt Orchestra, Pan in Motion, Laraaji, Oliver Lake, Innov Gnawa, Kaki King, more<br> Brooklyn Museum<br> 2 p.m., $16 donation before 5 p.m., free after</p><p>The New York experimental ensemble Bang on a Can have spent the last three decades playing innovative, boundary-pushing music that ranges from free jazz to rock, while curating fantastic lineups and collaborating with the likes of Steve Reich and DJ Spooky. Their Bang on a Can Marathon is a yearly chance for the ensemble to assemble some of their favorite musicians for a day of challenging and beguiling performances. This year, for their thirtieth anniversary, some of the highlights include the street marching band Asphalt Orchestra, a group of highly skilled musicians that cover artists like Bj&ouml;rk and Frank Zappa; Laraaji, an ambient artist who makes use of instruments like zither and mbira; and Kaki King, the guitar prodigy whose mind-bending compositions are as emotional as they are technically impressive. If none of this convinces you that this show is worth attending, get this &mdash; after 5 p.m., the concert is free. </p><p><b>Vagabon, Nnamdi Ogbonnaya, So Much Light</b><br>Brooklyn Bazaar <br> 8 p.m., $12</p><p>Laetitia Tamko, who goes by the moniker Vagabon, is a refreshing voice in the indie rock scene. On her new album,<i> Infinite Words</i>, she sometimes sings her contemplative tunes softly over guitar-picking, while other times she yelps as a full band crashes in. Many of these emotionally charged songs explore feelings of displacement and alienation &mdash; Tamko grew up in Cameroon before moving to New York as a teenager. "I've been hiding in the smallest space/I am dying to go/this is not my home," she sings on "Fear &amp; Force." But her backstory is merely an interesting sidenote &mdash; the music Tamko makes as Vagabon expresses the universal fears, insecurities, and joys of growing up.</p><p><i>5/7 </i><br><b>A Bed-Stuy Function</b><br> Juliana Huxtable, Tygapaw, Bearcat, Papi Juice, FXWRK, Stud1nt<br> Sugar Hill Disco<br> 2 p.m., $10</p><div class="ads middle placeholder" data-vmg-ad="Middle" data-vmg-format="lazy"></div><p>Some of Brooklyn's most radical artists and promoters will come together at this Red Bull Music Academy festival event, taking over the historic Sugar Hill Disco in Bed-Stuy. Sugar Hill is a legendary spot &mdash; it's functioned as a nightclub and soul-food eatery for decades &mdash; and almost any event there is worth attending. The lineup on this event is as stellar as the location. Multimedia artist Juliana Huxtable, who has showed pieces at MoMA and the New Museum, will play her avant-garde take on party music, while DJ Tygapaw will bring her amped-up mix of hip-hop and electronic music. The queer Latinx party Papi Juice is also participating, as is Discwoman DJ Bearcat and the experimental producer Stud1nt. This is without a doubt the most fun you will have dancing on a mid-spring Sunday afternoon.</p>
                <div class="sideSlide prev city-color-border">
            <a class="trigger" href="/music/never-mind-the-bollocks-heres-the-jazz-epistles-9925313">
                <span class="hed">Never Mind the Bollocks, Here's the Jazz Epistles</span>
                <div class="thatway">PREVIOUS</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
                        <div class="sideSlide next city-color-border">
            <a class="trigger" href="/music/never-mind-the-bollocks-heres-the-jazz-epistles-9925313">
                <span class="hed">Never Mind the Bollocks, Here's the Jazz Epistles</span>
                <div class="thatway">NEXT</div>
            </a>
            <div class="tab city-color-back city-color-border">&nbsp;</div>
        </div>
            </div>



    <div class="article-footer no-bio">
      
                    <div class="authorPic"><a href="/authors/sophie-weiner"><img src="/img/placeholders/author-blank-nyv.jpg" alt="Sophie Weiner"></a>
            </div>
                <div class="authorInfo">
                <ul class="follows">
        <!-- author -->
                                                
                                            <li class="legend">Follow:</li>
                    
                    
                                                  

        <!-- section -->
            
                
                                    <li class="fb fb-s">
                        <a href="https://www.facebook.com/villagevoicemusic" target="_blank" title="facebook">Village Voice Music</a>
                    </li>
                    
                                    <li class="tw tw-s">
                        <a href="http://www.twitter.com/VVoiceMusic" target="_blank" title="twitter">Village Voice Music</a>
                    </li>
                
                    </ul>

        <div class="bottom-tabs">
            <div class="slider-tabs">
                <!-- get the topic objid to relate to the topicname using solr and use for these sliders -->
                <ul>
                    <li class="legend">Read More:</li>
                    <li><a class="active" href="/music">Music</a></li>
                                                                        <li><a class="city-color-back" href="/topic/concerts-6365636">Concerts</a></li>
                                                    <li><a class="city-color-back" href="/topic/things-to-do-6361283">Things To Do</a></li>
                                                            </ul>
            </div>
        </div>
    </div>
</div>
    
        




    
    
    <div id="comments" class="comments">
    <a class="comment-bar fb-comment-bar" href="javascript:;"><span class="fb-comments-count" data-href="http://www.villagevoice.com/music/the-best-nyc-shows-this-week-redd-kross-moodymann-a-bed-stuy-function-9941983" ></span> Comment<span id="comS">s</span></a>
    <div id="fb-comment-data"
        data-href="http://www.villagevoice.com/music/the-best-nyc-shows-this-week-redd-kross-moodymann-a-bed-stuy-function-9941983"
        data-width="100%"
        data-numposts="5"
        data-colorscheme="light">
    </div>
</div>

    <div class="vmgs widget subscribe" data-vmgs-widget="subscribe">
    <div class="welcome">
        <h3 data-vmgs-element="welcome-header">
            <span>Get the Music Newsletter</span>
                    </h3>
        <div data-vmgs-element="errors" data-vmgs-action-collapse="hide"></div>
        <p data-vmgs-element="welcome-message">Keep your thumb on the local music scene each week with music news, trends, artist interviews and concert listings. We'll also send you special ticket offers and music deals.</p>
    </div>
    <form action="javascript:;" method="post" id="subscribe-form">
        <input type="hidden" name="source_primary" value="8" />
        <input type="hidden" name="source_sub" value="23" />
        <fieldset>
                <div class="signup" data-vmgs-element="form">
                    <input type="hidden" name="section" value="music" />
                    <input type="hidden" name="subs[]" value="2" />
                    <input type="text" name="email" data-vmgs-element="email" placeholder="someones.name@mail.com" tabindex="1" />
                    <button data-vmgs-element="expand" data-vmgs-action-expand="hide" data-vmgs-action-collapse="show">GO</button>
                </div>

                <div class="captcha-container hidden" data-vmgs-element="recaptcha" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div id="inarticle-captcha" class="g-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="row hidden buttons" data-vmgs-action-expand="show" data-vmgs-action-collapse="hide">
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="cancel" tabindex="4">Cancel</a>
                    </div>
                    <div class="col size-6">
                        <a href="javascript:;" class="button" data-vmgs-element="submit" tabindex="3">Submit</a>
                    </div>
                </div>
        </fieldset>
    </form>
</div>
<script type="text/javascript">
    if (typeof VMGSConfig == 'undefined') {
        VMGSConfig = {};
    }
    VMGSConfig.CityId      = 'nyv';
    VMGSConfig.MvnHostname = 'www.myvoicenation.com';
    VMG.captchaQueue.queue(function(){
        VMG.activeCaptcha = grecaptcha.render('inarticle-captcha',{
            'sitekey' : $('#inarticle-captcha').data('sitekey')
        });
    });
</script>
<script type="text/javascript" src="/v_m_g_s/js/vmgs.js"></script>
    
</section>



    <div class="city-color-back-superlight bottomBlock">
    <!-- bottom lists for demo per jh -->
        <div class="bottom-lists">
            <div class="bottom-list incase">
                    <h2>In Case You Missed It</h2>
    <ul>
                    <li>
                <a class="headline" href="/music/a-very-voice-friendsgiving-with-meredith-graves-of-perfect-pussy-7949401" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Music-ICYMI',  {'NonInteraction': 1});">A Very <i>Voice</i> Friendsgiving with Meredith Graves of Perfect...</a>
            </li>
                    <li>
                <a class="headline" href="/music/reprint-the-legend-revisiting-bill-witherss-carnegie-hall-classic-7714480" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Music-ICYMI',  {'NonInteraction': 1});">Reprint the Legend: Revisiting Bill Withers's Carnegie Hall Classic</a>
            </li>
                    <li>
                <a class="headline" href="/music/billy-joels-record-breaking-madison-square-garden-run-conquers-the-haters-7328908" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Music-ICYMI',  {'NonInteraction': 1});">Billy Joel's Record-Breaking Madison Square Garden Run Conquers...</a>
            </li>
                    <li>
                <a class="headline" href="/music/the-ten-most-bangable-members-of-the-new-york-philharmonic-6630172" onClick="ga('send', 'event', 'VMG-Widget', 'Click', 'Article-VMG-Music-ICYMI',  {'NonInteraction': 1});">The Ten Most Bangable Members of the New York Philharmonic</a>
            </li>
            </ul>
            </div>
            <div class="bottom-list tmaster ">
                    <h2>Upcoming Events</h2>
    <ul class="nat-tm" data-section="Music" data-clickref="AMM">
                <li>
            <a class="eventTitle" href="/event/donovan-sunshine-superman-50th-anniversary-tour-9173665">Donovan: Sunshine Superman 50th Anniversary Tour</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketmaster.com%2Fevent%2F0000513724CCDA8C&SHAREDID=nyv_AMM" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Thu., Jun. 1, 8:00pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/bria-skonberg-9758982">Bria Skonberg</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketweb.com%2Ft3%2Fsale%2FSaleEventDetail%3Fdispatch%3DloadSelectionData%26eventId%3D7289435%26REFERRAL_ID%3Dtmfeed&SHAREDID=nyv_AMM" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Fri., Jun. 2, 8:00pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/bugs-bunny-at-the-symphony-with-george-daugherty-and-njso-8362338">Bugs Bunny at the Symphony with George Daugherty and NJSO</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketmaster.com%2Fevent%2F0000505A9A5618F6&SHAREDID=nyv_AMM" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Sun., Jun. 4, 3:00pm</div>
            </div>
                    </li>
                            <li>
            <a class="eventTitle" href="/event/gaelic-storm-9888373">Gaelic Storm</a>
            <div class="dateBttn">
                                <a class="button ticket city-color-back-light" href="http://ticketmaster.evyy.net/c/249534/271177/4272?u=http%3A%2F%2Fwww.ticketweb.com%2Ft3%2Fsale%2FSaleEventDetail%3Fdispatch%3DloadSelectionData%26eventId%3D7375295%26REFERRAL_ID%3Dtmfeed&SHAREDID=nyv_AMM" target="_blank" rel="nofollow">Tickets</a>
                            <div class="date">Mon., Jun. 5, 8:00pm</div>
            </div>
                    </li>
                        </ul>
            </div>
            <div class="bottom-list relaround">
        <h2>Popular Stories</h2>
    <ul>
            <li>
            <a href="/music/maggie-rogers-the-making-of-a-21st-century-pop-heroine-9872050">Maggie Rogers: The Making of a 21st-Century Pop Heroine</a>
        </li>
            <li>
            <a href="/music/the-infinite-worlds-of-arthur-russell-9895575">The Infinite Worlds of Arthur Russell</a>
        </li>
            <li>
            <a href="/music/the-best-nyc-shows-this-week-mitski-playboi-carti-shonen-knife-9916805">The Best NYC Shows This Week: Mitski, Playboi Carti, Shonen Knife</a>
        </li>
            <li>
            <a href="/music/friends-and-family-celebrate-the-life-of-tommy-page-9837914">Friends And Family Celebrate The Life Of Tommy Page</a>
        </li>
        </ul>
            </div>
        </div>

        <div class="bottomlinks">
                    </div><!-- /.bottomlinks -->

        <div class="sharethrough-placement">
            <div class="ads sharethrough" data-vmg-ad="Sharethrough" data-vmg-format="normal" data-vmg-text="Sharethrough"></div>        </div>
                        <div class="convert-media-placement">
            <div class="convert-media-ad">
    <hr class="convert-media-hr" />
    <p class="convert-media-sponsored">Sponsor Content</p>
        <script type="text/javascript">var pran = Math.floor(Math.random()*99999999999);var ppstn = "ENTER_PLACEMENT_ID_HERE";var purl = "//15.basebanner.com/BidRHanSer?oid=15&width=728&height=90&pubid=155467&tagid=930557&revmod=INSERT_CONTENT_TYPE&encoded=1&callback=document.write&urlonly=1";document.write ("<scr"+"ipt type='text/javascript' src='"+purl);document.write ('&amp;pstn=' + ppstn);document.write ('&amp;cb=' + pran);var cisrf = "";var cirf = document.referrer;var win = window;try {while (win != win.top) {win = win.top;}if (win.location.href) {cirf = win.location.href; cisrf=win.document.referrer}} catch (e) {}document.write ("&amp;cirf=" + encodeURIComponent(cirf));document.write ("&amp;cisrf=" + encodeURIComponent(cisrf));document.write ("'></scr"+"ipt>");</script>
</div>
        </div>
        
        
    </div>







<!-- next article load here, include .content-view section -->




                </div><!-- /.content -->

                <div class="footer">

    <div class="ads bottom" data-vmg-ad="Bottom" data-vmg-format="normal"></div>
    <p>&copy;2017 Village Voice, LLC. All rights reserved.</p>

</div>
<script type='text/javascript' data-sailthru-setup="true" src='http://ak.sail-horizon.com/onsite/personalize.v0.0.4.js'></script>


            </div><!-- /.container-fluid -->
        </div><!-- /.all-body -->
    </div><!-- /.wrapper -->

    
            
            <script type="text/javascript" data-vmg-ad-script="">
                if (VMG && VMG.Ads) {
                    VMG.Ads.init({"url":"oascentral.villagevoice.com","positions":["Middle","Sharethrough","Frame","Top","Bottom"],"site_page":"www.villagevoice.com/music","query":"XE&Category=Music&Subcategory=Articles&XE","debug":0,"sharethroughKeys":{"desktop":"f91e9b89","tablet":"f91e9b89","mobile":"b04f116a"},"sharethroughPlacement":"article"});
                }
            </script>
        
            <script type="text/javascript" src="/js_cache/content-view.js?buildId=1493315461"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">
var pidChange;
var site_pathname = window.top.location.pathname;
if (site_pathname.match(/restaurants/g)) {
  pidChange = 50456;
} else if (site_pathname.match(/film/g)) {
  pidChange = 50455;
} else if (site_pathname.match(/news/g)) {
  pidChange = 50454;
} else if (site_pathname.match(/music/g)) {
  pidChange = 50453;
} else if (site_pathname.match(/arts/g)) {
  pidChange = 50452;
} else {
  pidChange = 42588;
}

if(pidChange == 55555) {
    $.ajax({
      url: 'https://embed.tidal.com/tidal-embed.js',
      dataType: 'script',
      async: true
    });
    document.getElementsByClassName('inline-video')[0].innerHTML = '<div class="tidal-embed" data-type="v" data-id="69999052"></div>';
 } else {
window._ttf = window._ttf || [];
_ttf.push({
       pid          : pidChange
       ,lang        : "en"
       ,slot        : ".content-view .the-story > p + p"
       ,format      : "inread"
       ,avoidSlot   : { slot: '.ads, .rel-stories, .img-box, .pullquote, .side-tmaster', dist: 20 }
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 0px auto 10px; max-width: 550px;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
}
</script><script type="text/javascript">

    if (!window.VMG) {
        window.VMG = {};
    }
    if (!window.VMG.params) {
        window.VMG.params = {};
    }
    window.VMG.params.social = {"title":"The Best NYC Shows This Week: Redd Kross, Moodymann, A Bed-Stuy Function","url":"http:\/\/www.villagevoice.com\/music\/the-best-nyc-shows-this-week-redd-kross-moodymann-a-bed-stuy-function-9941983","twitterUser":"VVoiceMusic","twitterHashtag":""};

    window.VMG.params.pubName = 'Village Voice';
    window.VMG.params.domainName = 'villagevoice.com';
</script>
    <script type="text/javascript" src="http://assets.myvoicenation.com/load/js/2/omni.js"></script>
    <script type="text/javascript">
   if (typeof Popularity === 'undefined') {
       var Popularity = {};
   }
   Popularity.item = {"ObjId":"9941983","ObjectType":"Content","PubId":"nyv","PublishDate":"2017-05-01","CategoryId":"6352612","CategoryName":"Sound of the City","SectionId":"6202228","SectionName":"Music","Topics":{"6365636":"Concerts","6361283":"Things To Do"},"Authors":{"6355573":"Sophie Weiner"}};
</script>        <script type="text/javascript" src="/js_cache/omni-bindings.js?buildId=1493315461"></script>    <script type="text/javascript">
    var omniInitialConfig = {"cid":"nyv","sid":"8|24|","localPath":"\/","authDomain":"www.myvoicenation.com","appId":"94d459092fa746f82b50b7a07867232b"};
    if(window.MVN){
        MVN.onReady(function(){
                        MVN.init(omniInitialConfig);
        });
    }
</script>        
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=160192004000220&version=v2.3";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
    </script>
    <script>
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
    </script>
    <script type="text/javascript">
$('document').ready(function() {
    if (typeof(Storage) !== "undefined") {
        // Only do ticketmaster national calls if sessionStorage is possible.
        window.VMG.nationalTM = {
            storageKey: 'vmg-nyv-nat-tm',
            results: {},
            natTmClickrefs: [],
            natTmSections: [],
            render: function(tmKey, data) {
                if (data === null || data == '') {
                    return;
                }
                $('.nat-tm[data-clickref='+tmKey+']').parent().find('h2').html('Events Near You');
                $('.nat-tm[data-clickref='+tmKey+']').html(data);
            },
            getDistanceFromLatLonInMi: function (lat1,lon1,lat2,lon2) {
              var R = 3963; // Radius of the earth in miles
              var dLat = this.deg2rad(lat2-lat1);
              var dLon = this.deg2rad(lon2-lon1);
              var a =
                Math.sin(dLat/2) * Math.sin(dLat/2) +
                Math.cos(this.deg2rad(lat1)) * Math.cos(this.deg2rad(lat2)) *
                Math.sin(dLon/2) * Math.sin(dLon/2);
              var c = 2 * Math.atan2(Math.sqrt(a), Math.sqrt(1-a));
              var d = R * c; // Distance in km
              return d;
            },
            deg2rad: function (deg) {
              return deg * (Math.PI/180);
            }
        };
        window.VMG.nationalTM.results = JSON.parse(sessionStorage.getItem(window.VMG.nationalTM.storageKey));
        if ($('.nat-tm:visible').length == 0) {
            return;
        }
        if (!window.VMG.nationalTM.results) {
            window.VMG.nationalTM.results = {};
        }
        window.VMG.nationalTM.natTmClickrefs = $('.nat-tm:visible').map(function() { return $(this).data('clickref'); });
        window.VMG.nationalTM.natTmSections = $('.nat-tm:visible').map(function() { return $(this).data('section'); });
        // Make sure a ticket section actually exists on the page, add nat-tm class or something to them.

        if (window.VMG.Utils.checkGeoSupported()) {
            window.VMG.Utils.getGeoLocation(function(clientLat, clientLng) {
                var distance = window.VMG.nationalTM.getDistanceFromLatLonInMi(
                    clientLat, clientLng,
                    40.70550, -73.97838);
                if (distance > 100) {
                    for (var i=0; i < window.VMG.nationalTM.natTmClickrefs.length; i++) {
                        var tmKey = window.VMG.nationalTM.natTmClickrefs[i];
                        var tmSection = window.VMG.nationalTM.natTmSections[i];
                        if (typeof window.VMG.nationalTM.results[tmKey] == 'undefined') {
                            $.ajax(
                                "/national/ticketmaster",
                                {
                                    dataType: 'json',
                                    data: {
                                        section: tmSection,
                                        clickref: tmKey,
                                        page: i+1
                                    },
                                    success: function(data) {
                                        window.VMG.nationalTM.results[data.tmKey] = data.data;
                                        window.VMG.nationalTM.render(data.tmKey, window.VMG.nationalTM.results[data.tmKey]);
                                        sessionStorage.setItem(window.VMG.nationalTM.storageKey, JSON.stringify(window.VMG.nationalTM.results));

                                    }
                                }
                            );
                        } else {
                            window.VMG.nationalTM.render(tmKey, window.VMG.nationalTM.results[tmKey]);
                        }
                    }
                }
            },
            function() {
                // do nothing if we don't have geolocation stuff
            });
        }
    }
});
</script>
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <script type="text/javascript" src="https://www.google.com/recaptcha/api.js?onload=captchaCallback&render=explicit" async defer></script>
        
<div style="display: none">


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '637668829680069'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=637668829680069&ev=PageView&noscript=1"/></noscript>

        <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.4dsply.com/Scripts/infinity.js.aspx?guid=a76ab936-5d88-495f-b974-39877d6d9436";s.id="infinity";s.setAttribute("data-guid","a76ab936-5d88-495f-b974-39877d6d9436");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script>




<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    var _sf_async_config = {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'villagevoice.com';
    _sf_async_config.useCanonical = true;
        _sf_async_config.sections = '/music';
        _sf_async_config.authors = 'Sophie Weiner';
    (function() {
       function loadChartbeat() {
           window._sf_endpt = (new Date()).getTime();
           var e = document.createElement('script');
           e.setAttribute('language', 'javascript');
           e.setAttribute('type', 'text/javascript');
           e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
           document.body.appendChild(e);
       }
       var oldonload = document.ready;
       document.ready = (typeof document.ready != 'function') ? loadChartbeat : function() {
           oldonload();
           loadChartbeat();
       };
   })();
</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-q_BTBCu5HXXNa"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-q_BTBCu5HXXNa.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "22446504" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=22446504&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


</div>
    



    


<div id="desktopSubModal" class="desktopSubModal">

    <div id="main-container" class="subscribe-modal-main">
        <div class="modalClose closeMod"></div>
        <img src="/theme/nyv/img/logo-black.png" class="header" title="Get Connected!" alt=""/>        <h2>Newsletters</h2>
        <form id="subscribe">
            <div id="left">
                <p>All-access pass to the top stories, events and offers around town.</p>
                <ul class="subscriptions">
                    <li class="topStories">Top Stories
                        <div class="checkboxes">Send: 
                        </div>
                    </li>
                </ul>
            </div>
            <!-- right -->
            <div id="right">
                <input type="text" placeholder="email..." id="email" name="email">
                <div class="captcha">
                    <div id="subscribe-recaptcha" data-sitekey="6LcMCwgTAAAAAM86pPA6G1eIFDlL7iaeT3Y81A0Q"></div>
                </div>

                <div class="buttons">
                    <button type="button" id="sign-up">Sign Up <span>&gt;</span></button>
                    <button type="button" id="remind-me-later" class="closeMod remindLater">Remind Me Later <span>&gt;</span></button>
                    <button type="button" id="no-thanks" class="closeMod">No Thanks <span>&gt;</span></button>
                </div>
                <a href="/about/privacyPolicy/" class="privacyPolicy" target="_blank">Privacy Policy</a>
            </div>
        </form>
    </div>
</div>
<script type="text/javascript">
    window.VMG.hasDailyNL = 0;
    $('#desktopSubModal #email').on('focus', function(e){
        $('.subscribe-modal-main .captcha').show();
    })
    VMG.captchaQueue.queue(function(){
        grecaptcha.render('subscribe-recaptcha',{
            'sitekey' : $('#subscribe-recaptcha').data('sitekey')
        })
    })
</script>
    

    <div class="mobileSubModal">
        <div class="modalClose closeMod"></div>
        <h1 class="newsletters">Newsletters</h1>
        <p>All-access pass to top stories, events and offers around town.</p>
        <div class="sub_selections">
            <ul class="mob-sub-mod-subs">
            </ul>
        </div>
        <div id="desktop_modal">
            <div class="input-contain">
                <input type="text" name="subEmail" placeholder="email address" id="subEmail" />
            </div>
        </div>
        <h2>
            <a class="subFormLink" href="/profile/mobileSubscribe?url=http%3A%2F%2Fwww.villagevoice.com%2Fmusic%2Fthe-best-nyc-shows-this-week-redd-kross-moodymann-a-bed-stuy-function-9941983">Sign Up &gt;</a>
        </h2>
        <h4 class="closeMod">No Thanks!</h4>
        <div class="subRemind">
            <h3 class="remindLater closeMod">Remind Me Later &gt;</h3>
        </div>
    </div>

    

</body>
</html>
