<html style="-webkit-font-smoothing: antialiased;">
<head>
  <meta charset="utf-8"/>
  <meta http-equiv="X-UA-Compatible" content="IE=edge"/>
  <meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel='stylesheet' id='wp-block-library-css'  href='https://www.villagevoice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.villagevoice.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://www.villagevoice.com/wp-content/themes/villagevoice/style.css?ver=1572909241' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var SDT_DATA = {"ajaxurl":"https:\/\/www.villagevoice.com\/wp-admin\/admin-ajax.php","siteUrl":"https:\/\/www.villagevoice.com\/","pluginsUrl":"https:\/\/www.villagevoice.com\/wp-content\/plugins","isAdmin":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villagevoice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.villagevoice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.villagevoice.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.villagevoice.com\/wp-admin\/admin-ajax.php","nonce":"644a089cff","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.villagevoice.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://www.villagevoice.com/wp-content/themes/villagevoice/main.js?ver=1566236840'></script>
<link rel="canonical" href="https://www.villagevoice.com/" />


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.villagevoice.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

	<link rel="alternate" type="application/rss+xml" title="The Village Voice RSS Feed" href="https://www.villagevoice.com/feed/" />
	<title>The Village Voice</title>
	<meta name="description" content="The archives for The Village Voice, the nation's first alternative weekly newspaper, covering the counter-culture from 1955 to 2018.">
	<link rel="canonical" href="https://www.villagevoice.com/">
	<meta name="robots" content="index,follow">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@villagevoice">
	<meta name="twitter:title" content="The Village Voice">
	<meta name="twitter:description" content="The archives for The Village Voice, the nation's first alternative weekly newspaper, covering the counter-culture from 1955 to 2018.">
	<meta name="twitter:image" content="https://www.villagevoice.com/wp-content/themes/villagevoice/images/social/vv.png">
	<meta property="fb:app_id" content="160192004000220"/>
	<meta property="og:url" content="https://www.villagevoice.com/" />
	<meta property="og:title" content="The Village Voice" />
	<meta property="og:description" content="The archives for The Village Voice, the nation's first alternative weekly newspaper, covering the counter-culture from 1955 to 2018." />
	<meta property="og:image" content="https://www.villagevoice.com/wp-content/themes/villagevoice/images/social/vv.png" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="314" />
<link rel="icon" href="https://www.villagevoice.com/wp-content/uploads/2017/05/cropped-vv_ico_512x512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.villagevoice.com/wp-content/uploads/2017/05/cropped-vv_ico_512x512-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.villagevoice.com/wp-content/uploads/2017/05/cropped-vv_ico_512x512-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.villagevoice.com/wp-content/uploads/2017/05/cropped-vv_ico_512x512-300x300.png" />
  <!-- Google Analytics -->
  
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-84818401-1', 'auto');

  ga('set', 'dimension9', "homepage");

</script>

  <!-- Ads -->
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
  <script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var posIdx = 0;

    function getPos() {
      var char = 'abcdefghijklmnopqrstuvwxyz'[posIdx];
      posIdx++;
      return char;
    }

    googletag.cmd.push(function () {
            
      
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });
  </script>

  <!-- Chartbeat -->
  <script type='text/javascript'>var _sf_startpt = (new Date()).getTime()</script>

  <!-- SFP -->
  <script type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script>
</head>

<body data-rsssl=1 class="home page-template-default page page-id-55 ">

<div class="o-ad__top">
	<div class="o-ad__fullBleedWrapper">
    <div class="o-ad__fullBleed">
        <div id='div-gpt-ad-5e04a6f95f75e2'
             class="o-ad__placeholder"
             data-ad-unit="/1013612/villagevoice/home"
			                data-front-page="true"
			        ></div>
    </div>
</div>


<script>
  googletag.cmd.push(function () {
    loadWideAd("div-gpt-ad-5e04a6f95f75e2", "/1013612/villagevoice/home", true, true);
  });
</script>
</div>
<div class="o-ad__oopWrap">
    <div class="o-ad__oop">
        <div id='div-gpt-ad-5e04a6f95f7c22'
                class="o-ad__placeholder"
                data-ad-unit="1013612/vvnewsletter/home"
        ></div>
    </div>
</div>


<script>
  googletag.cmd.push(function () {
    loadOOPAd("div-gpt-ad-5e04a6f95f7c22", "1013612/vvnewsletter/home", true);
  });
</script>

<nav class="c-fpHeader" role="navigation">
    <div class="c-fixedPlusNav">

        <div class="c-fixedNav">
            <div class="c-fixedNav__menu">
                <svg class="c-fixedNav__menuBtn" width="20" height="11" viewBox="0 0 20 11"
                     xmlns="http://www.w3.org/2000/svg"><title>Group</title>
                    <g fill="#BBB" fill-rule="evenodd">
                        <rect width="20" height="1.333" rx=".667"/>
                        <rect y="4.667" width="20" height="1.333" rx=".667"/>
                        <rect y="9.333" width="20" height="1.333" rx=".667"/>
                    </g>
                </svg>
                <svg class="c-fixedNav__xBtn" width="20" height="20" viewBox="0 0 20 20"
                     xmlns="http://www.w3.org/2000/svg"><title>Combined Shape</title>
                    <path d="M8.703 10L.269 18.434a.917.917 0 0 0 1.297 1.297L10 11.297l8.434 8.434a.917.917 0 0 0 1.297-1.297L11.297 10l8.434-8.434A.917.917 0 0 0 18.434.27L10 8.703 1.566.269A.917.917 0 0 0 .27 1.566L8.703 10z"
                          fill="#BBB" fill-rule="evenodd"/>
                </svg>
            </div>


        <div class="c-fixedArticle__logo">
          <a href="/">
            <svg class="c-fixedArticle__svg" role="img" aria-label="The Village Voice" width="834" height="278" viewBox="0 0 834 278" xmlns="http://www.w3.org/2000/svg"><title>VVLOGO_NEWBLUE</title><g fill-rule="nonzero" fill="none"><path fill="#005EB7" d="M0 0h833.6v277.4H0z"/><path d="M276.2 139c-.8 32.9 4.6 84.3 46.7 84.5 35.8.2 48.4-31.7 48.5-84.4 0-42.7-7.5-85.9-48-86-42.6 0-46.5 59.1-47.2 85.9m140.4 0c0 61-24.8 120.7-93.3 120.7-68.6 0-92.1-59.3-92.1-120.7 0-62.3 29.9-121.1 91.6-121.1 61.8 0 93.8 50.5 93.8 121.1M429.5 20.8h42.6v235.4h-42.6zM678.9 255.8h135.2v-35.7h-92.5v-67.9h82.2v-35.1h-82.2V55.7h92.2V20.8H678.9zM623.3 174.9c-3.7 26.1-14.7 47.6-42.1 47.9-29.7.3-50.1-16.7-50.7-83.4-.6-70.5 25.8-86.2 49.4-86.2 23.6 0 41.6 18 43.4 46.3h42.8c-2.5-55.1-42.1-81.8-86.2-81.8s-95.1 32-95.1 121.2 42.4 120.7 96.4 120.7c54 0 83.4-43.2 85.2-84.8h-43.1v.1zM112.1 20.8H66.9l64.9 235h45.8l66.6-235H200l-44.9 167.6z" fill="#FFF"/><g fill="#FFF"><path d="M34.5 260.4h-6.4v-4.9l-8.8-.7-.5-7h9.4v-6h6.4v6h11.1c3.2 0 4.6 0 4.4-3.9l-.1-2.5h6.1l.1.6c.2 1.5.5 3 .5 4.5 0 2.3-.3 5.4-1.8 7.2-1.9 2.3-5.2 2.3-8 2.3H34.5v4.4zM56.1 213.7v8.1H41c-2.4 0-7-.3-7 3.2 0 1.5.7 3.2 2.1 3.9 1.5.7 3.2.7 4.9.7h15.1v8.1H17.7v-8.1H32v-.1c-2.8-1-4.4-4.2-4.4-7.3 0-2.6.9-5.3 3-7 2.2-1.7 5-1.5 7.7-1.5h17.8zM38.7 191.7c-3 .2-5.8 1.2-5.8 4.7 0 3.6 2.6 5 5.8 5.2v-9.9zm4.8 9.9l1.4.1c3.3 0 6-1.9 6-5.4 0-2.5-1.8-5-4.4-5l.5-7.5c1.4 0 9.6 3.2 9.6 12.7 0 8.4-5.8 13.8-14.2 13.8-8.3 0-14.9-4.9-14.9-13.6 0-3.9 1.8-7.9 5-10.2 3.2-2.3 7.2-2.9 11-2.9v18z"/></g><path fill="#FFF" d="M56.1 155v6.5l-27.9 9.6v-8.6l17.7-5.4-17.7-5.5v-6.1zM25.6 143.4h-7.8v-8.1h7.8v8.1zm30.5 0h-28v-8.1h28v8.1zM17.7 122h38.4v8.1H17.7zM17.7 108.7h38.4v8.1H17.7z"/><g fill="#FFF"><path d="M42.8 87.9c.3 3.1 1 8.8 5.1 8.8 2.2 0 3.7-1.3 3.7-3.6 0-1.6-.9-3.1-2.3-4.1-1.8-1.2-3.4-1.1-5.4-1.1h-1.1zm13.3-.8c-1.4.3-2.9.4-4.4.4 3.3 2.3 4.9 4.7 4.9 8.9 0 5-2.6 8.8-7.9 8.8-4.1 0-6.9-2.6-8.3-6.3-1.2-3.2-1.4-7.7-1.8-11.1H38c-1.2 0-2.6-.1-3.7.7-.9.7-1.3 2.1-1.3 3.3 0 2.6 1.3 4.8 4.1 4.8l-.7 7.7c-6.8-.8-8.8-7.4-8.8-13.3 0-2.9.7-6.6 2.5-8.9 2.3-2.9 5.4-2.6 8.8-2.6H52c1.4 0 2.8-.1 4.2-.5v8.1h-.1zM56.1 63.8l-.1 4.4c.4 1 1.2 1.8 2.3 1.8 1.3 0 1.9-.9 2.3-2 .5-1.8.6-4.3.6-6.1 0-2 .2-7.6-2.7-7.6-1.5 0-1.8 1.8-1.9 3l-.5 6.5zM36.3 67c2.8 0 4.2-1.8 4.2-4.5 0-2.6-1.4-4.8-4.3-4.8-2.8 0-4.1 2.3-4.1 4.8 0 2.6 1.5 4.5 4.2 4.5zm8.3-.3c.4.8 1.1 1.4 2 1.4 1.2 0 1.8-.5 2.1-1.6.4-1.4.5-4.4.6-6l.2-3.5c.3-4.9 1.3-10.4 7.4-10.4 3.7 0 6.3 2.7 7.6 5.9 1.3 3 1.5 7 1.5 10.3 0 4.5-.2 14.4-6.5 14.4-2.9 0-4.5-2.3-5.1-4.8-1 2.1-2.5 3.6-5 3.6-3.5 0-5.1-2.8-6.2-5.6-1.2 3-3.5 5-6.8 5-6.8 0-8.8-7.4-8.8-12.8 0-2.5.4-5 1.2-7.4-4.2-.6-5.5-2.2-5.5-6.3l.2-2.3h5.2c-.1.7-.3 1.4-.3 2.1 0 1.5.7 3 2.4 3.2 1.7-1.5 3.1-2.2 5.5-2.2 6.7-.1 8.7 7 8.7 12.3l-.4 4.7z"/><path d="M38.7 28.6c-3 .2-5.8 1.2-5.8 4.7 0 3.6 2.6 5 5.8 5.2v-9.9zm4.8 9.9l1.4.1c3.3 0 6-1.9 6-5.4 0-2.5-1.8-5-4.4-5l.5-7.5c1.4 0 9.6 3.2 9.6 12.7 0 8.4-5.8 13.8-14.2 13.8-8.3 0-14.9-4.9-14.9-13.6 0-3.9 1.8-7.9 5-10.2 3.2-2.3 7.2-2.9 11-2.9v18z"/></g></g></svg>
          </a>
        </div>

            <div class="c-fixedNav__search">
              <div class="c-fixedNav__searchBtn">
                <svg class="c-fixedNav__searchBtn__spy" width="17" height="16" viewBox="0 0 17 16"
                     xmlns="http://www.w3.org/2000/svg"><title>Combined Shape</title>
                    <path d="M10.616 9.85L16 15.234l-.766.766-5.384-5.384a5.42 5.42 0 1 1 .766-.766zm-1.13-.365a4.336 4.336 0 1 0-6.132-6.131 4.336 4.336 0 0 0 6.131 6.131z"
                          stroke="#BBB" fill="#FFF" fill-rule="evenodd"/>
                </svg>
                <svg class="c-fixedNav__searchBtn__x" width="26" height="26" viewBox="0 0 26 26" xmlns="http://www.w3.org/2000/svg"><title>Group 2</title><path d="M1 1l23.933 23.933m0-23.933L1 24.933" stroke="#BBB" stroke-width="3" fill="none"/></svg>
              </div>
            </div>
        </div>
        <div class="c-fixedSearch" style="display: none;">
            <div class="c-fixedSearch__inner">
                <span class="c-fixedSearch__helper">Enter search below:</span>
                <form id="js-SearchForm" class="c-fixedSearch__form">
                    <input id="js-SearchField" class="c-fixedSearch__input" placeholder="Search"/>
                </form>
                <div id="js-SearchButton" class="c-fixedSearch__icon__wrapper">
                    <svg class="c-fixedSearch__icon" width="17" height="16" viewBox="0 0 17 16"
                         xmlns="http://www.w3.org/2000/svg"><title>Combined Shape</title>
                        <path d="M10.616 9.85L16 15.234l-.766.766-5.384-5.384a5.42 5.42 0 1 1 .766-.766zm-1.13-.365a4.336 4.336 0 1 0-6.132-6.131 4.336 4.336 0 0 0 6.131 6.131z"
                              stroke="#BBB" fill="#FFF" fill-rule="evenodd"/>
                    </svg>
                </div>
            </div>
        </div>

        <div class="o-nav">
            <div class="o-nav__inner">
                <ul class="o-nav__verticalList">
					                        <li class="o-nav__vertical">
							<h3 class="o-nav__vertical__title">
    <a class="o-nav__vertical__titleLink" href="https://www.villagevoice.com/front/">
	    		    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 97 26">
  <path fill="#262626" fill-rule="evenodd" d="M322.041741,50.7150685 L325.567768,50.7150685 L325.567768,39.6027397 L328.417083,39.6027397 L328.417083,36.8246575 L325.567768,36.8246575 L325.567768,28.0986301 L329.022562,28.0986301 L329.022562,25.2493151 L322.041741,25.2493151 L322.041741,50.7150685 Z M337.214343,36.6821918 L337.891056,36.6821918 C338.674617,36.6821918 338.852699,36.3972603 338.852699,35.2931507 L338.852699,29.4164384 C338.852699,28.3835616 338.674617,28.0273973 337.891056,28.0273973 L337.214343,28.0273973 L337.214343,36.6821918 Z M333.688316,50.7150685 L333.688316,25.2493151 L337.962288,25.2493151 C341.417083,25.2493151 342.34311,26.5671233 342.34311,29.2383562 L342.34311,35.5068493 C342.34311,37.1808219 341.95133,38.0712329 340.918453,38.569863 L342.699275,50.7150685 L339.066398,50.7150685 L337.570508,39.0328767 L337.214343,39.0328767 L337.214343,50.7150685 L333.688316,50.7150685 Z M351.354069,51 C348.718453,51 346.973247,49.8958904 346.973247,46.6547945 L346.973247,29.4164384 C346.973247,26.1753425 348.825302,25 351.389686,25 C353.989686,25 355.806124,26.1041096 355.806124,29.3808219 L355.806124,46.5479452 C355.806124,49.8246575 353.989686,51 351.354069,51 Z M351.389686,48.0438356 C351.923932,48.0438356 352.208864,47.6876712 352.208864,46.4767123 L352.208864,29.3808219 C352.208864,28.3123288 351.959549,27.9205479 351.389686,27.9205479 C350.819823,27.9205479 350.570508,28.2767123 350.570508,29.4164384 L350.570508,46.4767123 C350.570508,47.6876712 350.784206,48.0438356 351.389686,48.0438356 Z M360.64996,50.7150685 L363.641741,50.7150685 L363.641741,35.3287671 L366.312973,50.7150685 L369.589686,50.7150685 L369.589686,25.2493151 L366.597905,25.2493151 L366.597905,38.890411 L364.354069,25.2493151 L360.64996,25.2493151 L360.64996,50.7150685 Z M376.499275,50.7150685 L376.499275,28.0986301 L374.184206,28.0986301 L374.184206,25.2493151 L382.375987,25.2493151 L382.375987,28.0986301 L380.025302,28.0986301 L380.025302,50.7150685 L376.499275,50.7150685 Z M287.634166,45.2678485 L287.634166,29.3033038 L286,29.3033038 L286,27.2920226 L291.782434,27.2920226 L291.782434,29.3033038 L290.123127,29.3033038 L290.123127,45.2678485 L287.634166,45.2678485 Z M295.964222,45.2678485 L295.964222,27.2920226 L298.453183,27.2920226 L298.453183,35.0103143 L299.659952,35.0103143 L299.659952,27.2920226 L302.174053,27.2920226 L302.174053,45.2678485 L299.659952,45.2678485 L299.659952,37.0718775 L298.453183,37.0718775 L298.453183,45.2678485 L295.964222,45.2678485 Z M306.607252,45.2678485 L306.607252,27.2920226 L311.409186,27.2920226 L311.409186,29.3033038 L309.096213,29.3033038 L309.096213,34.9097502 L310.956648,34.9097502 L310.956648,36.8707494 L309.096213,36.8707494 L309.096213,43.2314263 L311.560032,43.2314263 L311.560032,45.2678485 L306.607252,45.2678485 Z M287.424658,47.3629331 L311.727639,47.3629331 L311.727639,49.4580177 L287.424658,49.4580177 L287.424658,47.3629331 Z" transform="translate(-286 -25)"/>
</svg>	        </a>
    <div class="o-nav__vertical__btn">
      <svg class="o-nav__vertical__arrow" width="16" height="10" viewBox="0 0 16 10" xmlns="http://www.w3.org/2000/svg"><title>Path 2</title><path d="M14.75 1.25l-6.479 6.5-6.521-6.5" stroke-width="3" stroke="#158DFF" fill="none" fill-rule="evenodd"/></svg>
    </div>
</h3>


    <div class="o-nav__verticalPanel">
    <ul class="o-nav__verticalPostList">
		            <li class="o-nav__verticalPost">
				<a class="o-nav__verticalPost__link" href="https://www.villagevoice.com/2019/12/23/robert-downey-sr-s-big-budget-ego-buster/">
    <div class="o-nav__verticalPost__thumb"
         style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/720229/01_FI_DOWNEY-final-195x200.jpg');">
    </div>

    <div class="o-nav__verticalPost__details">
        <div class="o-nav__verticalPost__eyebrow">Cultural Commerce</div>
        <div class="o-nav__verticalPost__title">Robert Downey – Sr.’s – Big Budget Ego-Buster</div>
        <div class="o-nav__verticalPost__byline"><span>By The Village Voice Archives</span></div>
    </div>
</a>
            </li>
		            <li class="o-nav__verticalPost">
				<a class="o-nav__verticalPost__link" href="https://www.villagevoice.com/2019/12/23/jean-shepherds-computerized-christmas/">
    <div class="o-nav__verticalPost__thumb"
         style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/720215/01_FI_shepherd-rev-195x200.jpg');">
    </div>

    <div class="o-nav__verticalPost__details">
        <div class="o-nav__verticalPost__eyebrow">From The Archives</div>
        <div class="o-nav__verticalPost__title">Jean Shepherd&#8217;s Computerized Christmas</div>
        <div class="o-nav__verticalPost__byline"><span>By Jean Shepherd</span></div>
    </div>
</a>
            </li>
		            <li class="o-nav__verticalPost">
				<a class="o-nav__verticalPost__link" href="https://www.villagevoice.com/2019/12/19/stranger-in-harlem-part-four-willy-and-the-sneaker-people/">
    <div class="o-nav__verticalPost__thumb"
         style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/720053/Harlem-3-FI-195x200.jpg');">
    </div>

    <div class="o-nav__verticalPost__details">
        <div class="o-nav__verticalPost__eyebrow">The City</div>
        <div class="o-nav__verticalPost__title">Stranger in Harlem, Part Four: Willy and the Sneaker People</div>
        <div class="o-nav__verticalPost__byline"><span>By Timothy Crouse</span></div>
    </div>
</a>
            </li>
		    </ul>

	  <ul class="o-nav__subVerticalList">
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/front/news-and-politics/">News &#038; Politics</a>
		</li>
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/front/washington-dc/">Washington, D.C.</a>
		</li>
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/front/healthcare/">Healthcare</a>
		</li>
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/front/education/">Education</a>
		</li>
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/front/sustainability/">Sustainability</a>
		</li>
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/front/technology/">Technology</a>
		</li>
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/front/equality/">Equality</a>
		</li>
	</ul>
    </div>
                        </li>
					                        <li class="o-nav__vertical">
							<h3 class="o-nav__vertical__title">
    <a class="o-nav__vertical__titleLink" href="https://www.villagevoice.com/city/">
	    		    <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 80 26">
  <path fill="#262626" fill-rule="evenodd" d="M503.386946,51 C505.986946,51 507.625302,49.8958904 507.625302,46.7616438 L507.625302,44.2684932 L504.206124,44.2684932 L504.206124,46.6547945 C504.206124,47.7232877 503.992425,48.0082192 503.422562,48.0082192 C502.74585,48.0082192 502.567768,47.6520548 502.567768,46.4767123 L502.567768,29.4164384 C502.567768,28.2767123 502.781467,27.9561644 503.386946,27.9561644 C503.921193,27.9561644 504.134891,28.2767123 504.134891,29.309589 L504.134891,31.4109589 L507.625302,31.4109589 L507.625302,29.3808219 C507.625302,26.1041096 506.022562,25 503.386946,25 C500.786946,25 498.970508,26.2821918 498.970508,29.5232877 L498.970508,46.4767123 C498.970508,49.7534247 500.680097,51 503.386946,51 Z M512.397905,50.7150685 L515.923932,50.7150685 L515.923932,25.2493151 L512.397905,25.2493151 L512.397905,50.7150685 Z M522.904754,50.7150685 L526.430782,50.7150685 L526.430782,28.0986301 L528.781467,28.0986301 L528.781467,25.2493151 L520.589686,25.2493151 L520.589686,28.0986301 L522.904754,28.0986301 L522.904754,50.7150685 Z M535.904754,50.7150685 L535.904754,40.2082192 L532.877357,25.2493151 L536.510234,25.2493151 L537.934891,35.0082192 L539.217083,25.2493151 L542.422562,25.2493151 L539.430782,40.2438356 L539.430782,50.7150685 L535.904754,50.7150685 Z M464.634166,45.2678485 L464.634166,29.3033038 L463,29.3033038 L463,27.2920226 L468.782434,27.2920226 L468.782434,29.3033038 L467.123127,29.3033038 L467.123127,45.2678485 L464.634166,45.2678485 Z M472.964222,45.2678485 L472.964222,27.2920226 L475.453183,27.2920226 L475.453183,35.0103143 L476.659952,35.0103143 L476.659952,27.2920226 L479.174053,27.2920226 L479.174053,45.2678485 L476.659952,45.2678485 L476.659952,37.0718775 L475.453183,37.0718775 L475.453183,45.2678485 L472.964222,45.2678485 Z M483.607252,45.2678485 L483.607252,27.2920226 L488.409186,27.2920226 L488.409186,29.3033038 L486.096213,29.3033038 L486.096213,34.9097502 L487.956648,34.9097502 L487.956648,36.8707494 L486.096213,36.8707494 L486.096213,43.2314263 L488.560032,43.2314263 L488.560032,45.2678485 L483.607252,45.2678485 Z M464.424658,47.3629331 L488.727639,47.3629331 L488.727639,49.4580177 L464.424658,49.4580177 L464.424658,47.3629331 Z" transform="translate(-463 -25)"/>
</svg>	        </a>
    <div class="o-nav__vertical__btn">
      <svg class="o-nav__vertical__arrow" width="16" height="10" viewBox="0 0 16 10" xmlns="http://www.w3.org/2000/svg"><title>Path 2</title><path d="M14.75 1.25l-6.479 6.5-6.521-6.5" stroke-width="3" stroke="#158DFF" fill="none" fill-rule="evenodd"/></svg>
    </div>
</h3>


    <div class="o-nav__verticalPanel">
    <ul class="o-nav__verticalPostList">
		            <li class="o-nav__verticalPost">
				<a class="o-nav__verticalPost__link" href="https://www.villagevoice.com/2019/12/23/a-christmas-cavil/">
    <div class="o-nav__verticalPost__thumb"
         style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719894/Santa-195x200.jpg');">
    </div>

    <div class="o-nav__verticalPost__details">
        <div class="o-nav__verticalPost__eyebrow">From The Archives</div>
        <div class="o-nav__verticalPost__title">A Christmas Cavil</div>
        <div class="o-nav__verticalPost__byline"><span>By Laurie Stone</span></div>
    </div>
</a>
            </li>
		            <li class="o-nav__verticalPost">
				<a class="o-nav__verticalPost__link" href="https://www.villagevoice.com/2019/12/20/stranger-in-harlem-part-five-postscript/">
    <div class="o-nav__verticalPost__thumb"
         style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719723/1_FI_stranger-in-Harlem-195x200.jpg');">
    </div>

    <div class="o-nav__verticalPost__details">
        <div class="o-nav__verticalPost__eyebrow">From The Archives</div>
        <div class="o-nav__verticalPost__title">Stranger in Harlem, Part Five: Postscript</div>
        <div class="o-nav__verticalPost__byline"><span>By Timothy Crouse</span></div>
    </div>
</a>
            </li>
		            <li class="o-nav__verticalPost">
				<a class="o-nav__verticalPost__link" href="https://www.villagevoice.com/2019/12/19/stranger-in-harlem-part-four-willy-and-the-sneaker-people/">
    <div class="o-nav__verticalPost__thumb"
         style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/720053/Harlem-3-FI-195x200.jpg');">
    </div>

    <div class="o-nav__verticalPost__details">
        <div class="o-nav__verticalPost__eyebrow">The City</div>
        <div class="o-nav__verticalPost__title">Stranger in Harlem, Part Four: Willy and the Sneaker People</div>
        <div class="o-nav__verticalPost__byline"><span>By Timothy Crouse</span></div>
    </div>
</a>
            </li>
		    </ul>

	  <ul class="o-nav__subVerticalList">
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/city/new-york/">New York</a>
		</li>
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/city/media/">Media</a>
		</li>
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/city/neighborhoods/">Neighborhoods</a>
		</li>
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/city/food/">Food</a>
		</li>
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/city/bars/">Bars</a>
		</li>
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/city/style/">Style</a>
		</li>
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/city/living/">Living</a>
		</li>
	</ul>
    </div>
                        </li>
					                        <li class="o-nav__vertical">
							<h3 class="o-nav__vertical__title">
    <a class="o-nav__vertical__titleLink" href="https://www.villagevoice.com/culture/">
	    		    <svg xmlns="http://www.w3.org/2000/svg"  viewBox="0 0 120 26">
  <path fill="#262626" fill-rule="evenodd" d="M664.386946,51 C666.986946,51 668.625302,49.8958904 668.625302,46.7616438 L668.625302,44.2684932 L665.206124,44.2684932 L665.206124,46.6547945 C665.206124,47.7232877 664.992425,48.0082192 664.422562,48.0082192 C663.74585,48.0082192 663.567768,47.6520548 663.567768,46.4767123 L663.567768,29.4164384 C663.567768,28.2767123 663.781467,27.9561644 664.386946,27.9561644 C664.921193,27.9561644 665.134891,28.2767123 665.134891,29.309589 L665.134891,31.4109589 L668.625302,31.4109589 L668.625302,29.3808219 C668.625302,26.1041096 667.022562,25 664.386946,25 C661.786946,25 659.970508,26.2821918 659.970508,29.5232877 L659.970508,46.4767123 C659.970508,49.7534247 661.680097,51 664.386946,51 Z M678.526672,25.2493151 L678.526672,46.4767123 C678.526672,47.6520548 678.277357,48.0438356 677.707494,48.0438356 C677.030782,48.0438356 676.817083,47.6876712 676.817083,46.5123288 L676.817083,25.2493151 L673.291056,25.2493151 L673.291056,46.6547945 C673.291056,49.6821918 674.858179,51 677.671878,51 C680.485576,51 682.088316,49.6821918 682.088316,46.690411 L682.088316,25.2493151 L678.526672,25.2493151 Z M686.967768,50.7150685 L693.628042,50.7150685 L693.628042,47.7945205 L690.493795,47.7945205 L690.493795,25.2493151 L686.967768,25.2493151 L686.967768,50.7150685 Z M698.685576,50.7150685 L702.211604,50.7150685 L702.211604,28.0986301 L704.562288,28.0986301 L704.562288,25.2493151 L696.370508,25.2493151 L696.370508,28.0986301 L698.685576,28.0986301 L698.685576,50.7150685 Z M714.321193,25.2493151 L714.321193,46.4767123 C714.321193,47.6520548 714.071878,48.0438356 713.502015,48.0438356 C712.825302,48.0438356 712.611604,47.6876712 712.611604,46.5123288 L712.611604,25.2493151 L709.085576,25.2493151 L709.085576,46.6547945 C709.085576,49.6821918 710.652699,51 713.466398,51 C716.280097,51 717.882836,49.6821918 717.882836,46.690411 L717.882836,25.2493151 L714.321193,25.2493151 Z M726.288316,36.6821918 L726.965028,36.6821918 C727.74859,36.6821918 727.926672,36.3972603 727.926672,35.2931507 L727.926672,29.4164384 C727.926672,28.3835616 727.74859,28.0273973 726.965028,28.0273973 L726.288316,28.0273973 L726.288316,36.6821918 Z M722.762288,50.7150685 L722.762288,25.2493151 L727.036261,25.2493151 C730.491056,25.2493151 731.417083,26.5671233 731.417083,29.2383562 L731.417083,35.5068493 C731.417083,37.1808219 731.025302,38.0712329 729.992425,38.569863 L731.773247,50.7150685 L728.140371,50.7150685 L726.64448,39.0328767 L726.288316,39.0328767 L726.288316,50.7150685 L722.762288,50.7150685 Z M736.260919,50.7150685 L736.260919,25.2493151 L743.063658,25.2493151 L743.063658,28.0986301 L739.786946,28.0986301 L739.786946,36.0410959 L742.422562,36.0410959 L742.422562,38.8191781 L739.786946,38.8191781 L739.786946,47.830137 L743.277357,47.830137 L743.277357,50.7150685 L736.260919,50.7150685 Z M625.634166,45.2678485 L625.634166,29.3033038 L624,29.3033038 L624,27.2920226 L629.782434,27.2920226 L629.782434,29.3033038 L628.123127,29.3033038 L628.123127,45.2678485 L625.634166,45.2678485 Z M633.964222,45.2678485 L633.964222,27.2920226 L636.453183,27.2920226 L636.453183,35.0103143 L637.659952,35.0103143 L637.659952,27.2920226 L640.174053,27.2920226 L640.174053,45.2678485 L637.659952,45.2678485 L637.659952,37.0718775 L636.453183,37.0718775 L636.453183,45.2678485 L633.964222,45.2678485 Z M644.607252,45.2678485 L644.607252,27.2920226 L649.409186,27.2920226 L649.409186,29.3033038 L647.096213,29.3033038 L647.096213,34.9097502 L648.956648,34.9097502 L648.956648,36.8707494 L647.096213,36.8707494 L647.096213,43.2314263 L649.560032,43.2314263 L649.560032,45.2678485 L644.607252,45.2678485 Z M625.424658,47.3629331 L649.727639,47.3629331 L649.727639,49.4580177 L625.424658,49.4580177 L625.424658,47.3629331 Z" transform="translate(-624 -25)"/>
</svg>	        </a>
    <div class="o-nav__vertical__btn">
      <svg class="o-nav__vertical__arrow" width="16" height="10" viewBox="0 0 16 10" xmlns="http://www.w3.org/2000/svg"><title>Path 2</title><path d="M14.75 1.25l-6.479 6.5-6.521-6.5" stroke-width="3" stroke="#158DFF" fill="none" fill-rule="evenodd"/></svg>
    </div>
</h3>


    <div class="o-nav__verticalPanel">
    <ul class="o-nav__verticalPostList">
		            <li class="o-nav__verticalPost">
				<a class="o-nav__verticalPost__link" href="https://www.villagevoice.com/2019/12/23/robert-downey-sr-s-big-budget-ego-buster/">
    <div class="o-nav__verticalPost__thumb"
         style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/720229/01_FI_DOWNEY-final-195x200.jpg');">
    </div>

    <div class="o-nav__verticalPost__details">
        <div class="o-nav__verticalPost__eyebrow">Cultural Commerce</div>
        <div class="o-nav__verticalPost__title">Robert Downey – Sr.’s – Big Budget Ego-Buster</div>
        <div class="o-nav__verticalPost__byline"><span>By The Village Voice Archives</span></div>
    </div>
</a>
            </li>
		            <li class="o-nav__verticalPost">
				<a class="o-nav__verticalPost__link" href="https://www.villagevoice.com/2019/12/19/darling-candy-where-were-you-the-night-jean-harlow-died/">
    <div class="o-nav__verticalPost__thumb"
         style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/720150/Candy-FI-195x200.jpg');">
    </div>

    <div class="o-nav__verticalPost__details">
        <div class="o-nav__verticalPost__eyebrow">From The Archives</div>
        <div class="o-nav__verticalPost__title">Candy Darling, Where Were You the Night Jean Harlow Died?</div>
        <div class="o-nav__verticalPost__byline"><span>By Arthur Bell</span></div>
    </div>
</a>
            </li>
		            <li class="o-nav__verticalPost">
				<a class="o-nav__verticalPost__link" href="https://www.villagevoice.com/2019/12/12/moondog-wavy-gravy-and-tiny-tim-walk-into-a-bar/">
    <div class="o-nav__verticalPost__thumb"
         style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719974/01_FI_REV-195x200.jpg');">
    </div>

    <div class="o-nav__verticalPost__details">
        <div class="o-nav__verticalPost__eyebrow">Music</div>
        <div class="o-nav__verticalPost__title">Moondog, Wavy Gravy, and Tiny Tim Walk Into a Bar…</div>
        <div class="o-nav__verticalPost__byline"><span>By J.R. Goddard</span></div>
    </div>
</a>
            </li>
		    </ul>

	  <ul class="o-nav__subVerticalList">
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/culture/film/">Film</a>
		</li>
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/culture/tv/">TV</a>
		</li>
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/culture/music/">Music</a>
		</li>
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/culture/theater/">Theater</a>
		</li>
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/culture/art/">Art</a>
		</li>
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/culture/books/">Books</a>
		</li>
			<li class="o-nav__subVertical">
			<a href="https://www.villagevoice.com/culture/dance/">Dance</a>
		</li>
	</ul>
    </div>
                        </li>
					                </ul>
                <div class="c-largeScreen__social__wrapper">
                    <ul class="c-largeScreen__social__list">
                        <li class="c-largeScreen__social__item">
                            <a class="c-largeScreen__social__link" href="http://www.facebook.com/villagevoice"
                               target="_blank" rel="noopener noreferrer">
                                <svg class="c-largeScreen__social__icon" width="20" height="20" viewBox="0 0 20 20"
                                     xmlns="http://www.w3.org/2000/svg"><title>Facebook</title>
                                    <path d="M1.104 20C.494 20 0 19.506 0 18.896V1.104C0 .494.494 0 1.104 0h17.792C19.506 0 20 .494 20 1.104v17.792c0 .61-.494 1.104-1.104 1.104H13.8v-7.745h2.6l.389-3.019h-2.99V7.31c0-.873.243-1.469 1.497-1.469h1.598v-2.7a21.367 21.367 0 0 0-2.33-.12c-2.304 0-3.881 1.407-3.881 3.99v2.226H8.076v3.019h2.607V20h-9.58z"
                                          fill="#BBB" fill-rule="evenodd"/>
                                </svg>
                            </a>
                        </li>
                        <li class="c-largeScreen__social__item">
                            <a class="c-largeScreen__social__link" href="http://www.twitter.com/villagevoice"
                               target="_blank" rel="noopener noreferrer">
                                <svg class="c-largeScreen__social__icon" width="20" height="17" viewBox="0 0 20 17"
                                     xmlns="http://www.w3.org/2000/svg"><title>Twitter</title>
                                    <path d="M20 2.012a7.894 7.894 0 0 1-2.356.676A4.271 4.271 0 0 0 19.448.314a7.989 7.989 0 0 1-2.607 1.04A4.012 4.012 0 0 0 13.846 0c-2.264 0-4.101 1.922-4.101 4.291 0 .337.035.663.105.978-3.41-.18-6.433-1.886-8.458-4.486a4.438 4.438 0 0 0-.555 2.16c0 1.488.724 2.802 1.825 3.572A3.97 3.97 0 0 1 .803 5.98v.053c0 2.08 1.415 3.815 3.293 4.208a3.84 3.84 0 0 1-1.081.15 3.91 3.91 0 0 1-.773-.076c.523 1.705 2.037 2.946 3.833 2.98A8.004 8.004 0 0 1 0 15.072 11.265 11.265 0 0 0 6.29 17c7.548 0 11.674-6.538 11.674-12.21 0-.187-.003-.373-.01-.556A8.523 8.523 0 0 0 20 2.012"
                                          fill="#BBB" fill-rule="evenodd"/>
                                </svg>
                            </a>
                        </li>
                        <li class="c-largeScreen__social__item">
                            <a class="c-largeScreen__social__link" href="http://www.instagram.com/villagevoice"
                               target="_blank" rel="noopener noreferrer">
                                <svg class="c-largeScreen__social__icon" width="20" height="20" viewBox="0 0 20 20"
                                     xmlns="http://www.w3.org/2000/svg"><title>Instagram</title>
                                    <path d="M5.877.06C6.944.012 7.284 0 10 0s3.056.012 4.123.06c1.064.049 1.791.218 2.427.465a4.902 4.902 0 0 1 1.772 1.153 4.902 4.902 0 0 1 1.153 1.772c.247.636.416 1.363.465 2.427.048 1.067.06 1.407.06 4.123s-.012 3.056-.06 4.123c-.049 1.064-.218 1.791-.465 2.427a4.902 4.902 0 0 1-1.153 1.772 4.902 4.902 0 0 1-1.772 1.153c-.636.247-1.363.416-2.427.465-1.067.048-1.407.06-4.123.06s-3.056-.012-4.123-.06c-1.064-.049-1.791-.218-2.427-.465a4.902 4.902 0 0 1-1.772-1.153A4.902 4.902 0 0 1 .525 16.55c-.247-.636-.416-1.363-.465-2.427C.012 13.056 0 12.716 0 10s.012-3.056.06-4.123C.11 4.813.278 4.086.525 3.45a4.902 4.902 0 0 1 1.153-1.772A4.902 4.902 0 0 1 3.45.525C4.086.278 4.813.109 5.877.06zM10 1.802c-2.67 0-2.986.01-4.04.058-.976.045-1.505.207-1.858.344-.466.182-.8.399-1.15.748-.35.35-.566.684-.748 1.15-.137.353-.3.882-.344 1.857-.048 1.055-.058 1.37-.058 4.041 0 2.67.01 2.986.058 4.04.045.976.207 1.505.344 1.858.182.466.399.8.748 1.15.35.35.684.566 1.15.748.353.137.882.3 1.857.344 1.054.048 1.37.058 4.041.058 2.67 0 2.987-.01 4.04-.058.976-.045 1.505-.207 1.858-.344.466-.182.8-.399 1.15-.748.35-.35.566-.684.748-1.15.137-.353.3-.882.344-1.857.048-1.055.058-1.37.058-4.041 0-2.67-.01-2.986-.058-4.04-.045-.976-.207-1.505-.344-1.858a3.098 3.098 0 0 0-.748-1.15 3.098 3.098 0 0 0-1.15-.748c-.353-.137-.882-.3-1.857-.344-1.055-.048-1.37-.058-4.041-.058zm0 3.063a5.135 5.135 0 1 1 0 10.27 5.135 5.135 0 0 1 0-10.27zm0 8.468a3.333 3.333 0 1 0 0-6.666 3.333 3.333 0 0 0 0 6.666zm6.538-8.671a1.2 1.2 0 1 1-2.4 0 1.2 1.2 0 0 1 2.4 0z"
                                          fill="#BBB" fill-rule="evenodd"/>
                                </svg>
                            </a>
                        </li>
                    </ul>
                    <div class="c-mobileNav__links__wrapper">
                        <ul class="c-mobileNav__linksList">
                            <li class="c-mobileNav__links">
                                <a href="/about">About Us</a>
                            </li>
                            <li class="c-mobileNav__links">
                                <a href="/about/staff">Staff</a>
                            </li>
                            <li class="c-mobileNav__links">
                                <a href="/about/jobs">Jobs</a>
                            </li>
                            <li class="c-mobileNav__links">
                                <a href="/about/contact">Contact Us</a>
                            </li>
                            <li class="c-mobileNav__links">
                                <a href="/about/privacy-policy">Privacy</a>
                            </li>
                            <li class="c-mobileNav__links">
                                <a href="/about/terms-of-use">Terms of Use</a>
                            </li>
                        </ul>
                    </div>
                </div>
                <div class="c-largeScreenSearch__icon__wrapper">
                    <span class="c-largeScreenSearch__helper"><svg xmlns="http://www.w3.org/2000/svg" width="54"
                                                                   height="20" viewBox="0 0 54 20"><path fill="#BCBCBC"
                                                                                                         fill-rule="evenodd"
                                                                                                         d="M1223.43929,48.228 C1225.49545,48.228 1226.61463,47.2649863 1226.61463,44.9745753 L1226.61463,44.0636164 C1226.61463,41.6951233 1225.75573,40.2115616 1224.55847,37.5567671 C1223.33518,34.8759452 1222.94477,34.2252603 1222.94477,32.7156712 L1222.94477,32.2732055 C1222.94477,31.5704658 1223.12696,31.3362192 1223.49134,31.3362192 C1223.85573,31.3362192 1224.03792,31.5444384 1224.03792,32.1690959 L1224.03792,33.7047123 L1226.51052,33.7047123 L1226.51052,32.1690959 C1226.51052,30.2430685 1225.52148,29.228 1223.51737,29.228 C1221.48723,29.228 1220.39408,30.2430685 1220.39408,32.3773151 L1220.39408,32.8458082 C1220.39408,35.1101918 1221.12285,36.4115616 1222.29408,39.0143014 C1223.5434,41.6951233 1224.03792,42.5800548 1224.03792,44.2718356 L1224.03792,45.0526575 C1224.03792,45.8074521 1223.90778,46.1458082 1223.46532,46.1458082 C1222.99682,46.1458082 1222.84066,45.8595068 1222.84066,45.1827945 L1222.84066,43.3088219 L1220.316,43.3088219 L1220.316,45.0526575 C1220.316,47.3430685 1221.6434,48.228 1223.43929,48.228 Z M1229.92411,48.0197808 L1235.05151,48.0197808 L1235.05151,45.9115616 L1232.50083,45.9115616 L1232.50083,39.3266301 L1234.42685,39.3266301 L1234.42685,37.2964932 L1232.50083,37.2964932 L1232.50083,31.4923836 L1234.89535,31.4923836 L1234.89535,29.4101918 L1229.92411,29.4101918 L1229.92411,48.0197808 Z M1241.1199,34.9800548 L1240.75552,41.2266301 L1241.79661,41.2266301 L1241.43223,34.9800548 L1241.25004,31.2321096 L1241.1199,34.9800548 Z M1242.18702,48.0197808 L1241.90072,43.2307397 L1240.65141,43.2307397 L1240.3651,48.0197808 L1238.02264,48.0197808 L1239.40209,29.4101918 L1243.35826,29.4101918 L1244.76373,48.0197808 L1242.18702,48.0197808 Z M1250.44171,37.7649863 L1250.93623,37.7649863 C1251.50883,37.7649863 1251.63897,37.5567671 1251.63897,36.7499178 L1251.63897,32.4553973 C1251.63897,31.7006027 1251.50883,31.4403288 1250.93623,31.4403288 L1250.44171,31.4403288 L1250.44171,37.7649863 Z M1247.865,48.0197808 L1247.865,29.4101918 L1250.98829,29.4101918 C1253.51294,29.4101918 1254.18966,30.3732055 1254.18966,32.3252603 L1254.18966,36.9060822 C1254.18966,38.1293699 1253.90336,38.7800548 1253.14856,39.1444384 L1254.44993,48.0197808 L1251.79514,48.0197808 L1250.70199,39.4827945 L1250.44171,39.4827945 L1250.44171,48.0197808 L1247.865,48.0197808 Z M1260.70051,48.228 C1262.60051,48.228 1263.79777,47.4211507 1263.79777,45.1307397 L1263.79777,43.3088219 L1261.29914,43.3088219 L1261.29914,45.0526575 C1261.29914,45.8334795 1261.14298,46.0416986 1260.72654,46.0416986 C1260.23202,46.0416986 1260.10188,45.7814247 1260.10188,44.9225205 L1260.10188,32.4553973 C1260.10188,31.6225205 1260.25804,31.388274 1260.70051,31.388274 C1261.09092,31.388274 1261.24709,31.6225205 1261.24709,32.3773151 L1261.24709,33.9129315 L1263.79777,33.9129315 L1263.79777,32.4293699 C1263.79777,30.0348493 1262.62654,29.228 1260.70051,29.228 C1258.80051,29.228 1257.47311,30.1649863 1257.47311,32.5334795 L1257.47311,44.9225205 C1257.47311,47.3170411 1258.72243,48.228 1260.70051,48.228 Z M1267.13328,48.0197808 L1269.70999,48.0197808 L1269.70999,39.5348493 L1270.95931,39.5348493 L1270.95931,48.0197808 L1273.56205,48.0197808 L1273.56205,29.4101918 L1270.95931,29.4101918 L1270.95931,37.4006027 L1269.70999,37.4006027 L1269.70999,29.4101918 L1267.13328,29.4101918 L1267.13328,48.0197808 Z"
                                                                                                         transform="translate(-1220 -29)"/></svg></span>
                    <svg class="c-largeScreenSearch__icon" width="17" height="16" viewBox="0 0 17 16"
                         xmlns="http://www.w3.org/2000/svg"><title>Combined Shape</title>
                        <path d="M10.616 9.85L16 15.234l-.766.766-5.384-5.384a5.42 5.42 0 1 1 .766-.766zm-1.13-.365a4.336 4.336 0 1 0-6.132-6.131 4.336 4.336 0 0 0 6.131 6.131z"
                              stroke="#BBB" fill="#FFF" fill-rule="evenodd"/>
                    </svg>
                </div>
            </div>
        </div>
    </div>

    <div class="c-fpHeader__logo">
      <a href="/">
        <svg class="c-fpHeader__svg" role="img" aria-label="The Village Voice" width="834" viewBox="0 0 834 278" xmlns="http://www.w3.org/2000/svg"><title>VVLOGO_NEWBLUE</title><g fill-rule="nonzero" fill="none"><path fill="#005EB7" d="M0 0h833.6v277.4H0z"/><path d="M276.2 139c-.8 32.9 4.6 84.3 46.7 84.5 35.8.2 48.4-31.7 48.5-84.4 0-42.7-7.5-85.9-48-86-42.6 0-46.5 59.1-47.2 85.9m140.4 0c0 61-24.8 120.7-93.3 120.7-68.6 0-92.1-59.3-92.1-120.7 0-62.3 29.9-121.1 91.6-121.1 61.8 0 93.8 50.5 93.8 121.1M429.5 20.8h42.6v235.4h-42.6zM678.9 255.8h135.2v-35.7h-92.5v-67.9h82.2v-35.1h-82.2V55.7h92.2V20.8H678.9zM623.3 174.9c-3.7 26.1-14.7 47.6-42.1 47.9-29.7.3-50.1-16.7-50.7-83.4-.6-70.5 25.8-86.2 49.4-86.2 23.6 0 41.6 18 43.4 46.3h42.8c-2.5-55.1-42.1-81.8-86.2-81.8s-95.1 32-95.1 121.2 42.4 120.7 96.4 120.7c54 0 83.4-43.2 85.2-84.8h-43.1v.1zM112.1 20.8H66.9l64.9 235h45.8l66.6-235H200l-44.9 167.6z" fill="#FFF"/><g fill="#FFF"><path d="M34.5 260.4h-6.4v-4.9l-8.8-.7-.5-7h9.4v-6h6.4v6h11.1c3.2 0 4.6 0 4.4-3.9l-.1-2.5h6.1l.1.6c.2 1.5.5 3 .5 4.5 0 2.3-.3 5.4-1.8 7.2-1.9 2.3-5.2 2.3-8 2.3H34.5v4.4zM56.1 213.7v8.1H41c-2.4 0-7-.3-7 3.2 0 1.5.7 3.2 2.1 3.9 1.5.7 3.2.7 4.9.7h15.1v8.1H17.7v-8.1H32v-.1c-2.8-1-4.4-4.2-4.4-7.3 0-2.6.9-5.3 3-7 2.2-1.7 5-1.5 7.7-1.5h17.8zM38.7 191.7c-3 .2-5.8 1.2-5.8 4.7 0 3.6 2.6 5 5.8 5.2v-9.9zm4.8 9.9l1.4.1c3.3 0 6-1.9 6-5.4 0-2.5-1.8-5-4.4-5l.5-7.5c1.4 0 9.6 3.2 9.6 12.7 0 8.4-5.8 13.8-14.2 13.8-8.3 0-14.9-4.9-14.9-13.6 0-3.9 1.8-7.9 5-10.2 3.2-2.3 7.2-2.9 11-2.9v18z"/></g><path fill="#FFF" d="M56.1 155v6.5l-27.9 9.6v-8.6l17.7-5.4-17.7-5.5v-6.1zM25.6 143.4h-7.8v-8.1h7.8v8.1zm30.5 0h-28v-8.1h28v8.1zM17.7 122h38.4v8.1H17.7zM17.7 108.7h38.4v8.1H17.7z"/><g fill="#FFF"><path d="M42.8 87.9c.3 3.1 1 8.8 5.1 8.8 2.2 0 3.7-1.3 3.7-3.6 0-1.6-.9-3.1-2.3-4.1-1.8-1.2-3.4-1.1-5.4-1.1h-1.1zm13.3-.8c-1.4.3-2.9.4-4.4.4 3.3 2.3 4.9 4.7 4.9 8.9 0 5-2.6 8.8-7.9 8.8-4.1 0-6.9-2.6-8.3-6.3-1.2-3.2-1.4-7.7-1.8-11.1H38c-1.2 0-2.6-.1-3.7.7-.9.7-1.3 2.1-1.3 3.3 0 2.6 1.3 4.8 4.1 4.8l-.7 7.7c-6.8-.8-8.8-7.4-8.8-13.3 0-2.9.7-6.6 2.5-8.9 2.3-2.9 5.4-2.6 8.8-2.6H52c1.4 0 2.8-.1 4.2-.5v8.1h-.1zM56.1 63.8l-.1 4.4c.4 1 1.2 1.8 2.3 1.8 1.3 0 1.9-.9 2.3-2 .5-1.8.6-4.3.6-6.1 0-2 .2-7.6-2.7-7.6-1.5 0-1.8 1.8-1.9 3l-.5 6.5zM36.3 67c2.8 0 4.2-1.8 4.2-4.5 0-2.6-1.4-4.8-4.3-4.8-2.8 0-4.1 2.3-4.1 4.8 0 2.6 1.5 4.5 4.2 4.5zm8.3-.3c.4.8 1.1 1.4 2 1.4 1.2 0 1.8-.5 2.1-1.6.4-1.4.5-4.4.6-6l.2-3.5c.3-4.9 1.3-10.4 7.4-10.4 3.7 0 6.3 2.7 7.6 5.9 1.3 3 1.5 7 1.5 10.3 0 4.5-.2 14.4-6.5 14.4-2.9 0-4.5-2.3-5.1-4.8-1 2.1-2.5 3.6-5 3.6-3.5 0-5.1-2.8-6.2-5.6-1.2 3-3.5 5-6.8 5-6.8 0-8.8-7.4-8.8-12.8 0-2.5.4-5 1.2-7.4-4.2-.6-5.5-2.2-5.5-6.3l.2-2.3h5.2c-.1.7-.3 1.4-.3 2.1 0 1.5.7 3 2.4 3.2 1.7-1.5 3.1-2.2 5.5-2.2 6.7-.1 8.7 7 8.7 12.3l-.4 4.7z"/><path d="M38.7 28.6c-3 .2-5.8 1.2-5.8 4.7 0 3.6 2.6 5 5.8 5.2v-9.9zm4.8 9.9l1.4.1c3.3 0 6-1.9 6-5.4 0-2.5-1.8-5-4.4-5l.5-7.5c1.4 0 9.6 3.2 9.6 12.7 0 8.4-5.8 13.8-14.2 13.8-8.3 0-14.9-4.9-14.9-13.6 0-3.9 1.8-7.9 5-10.2 3.2-2.3 7.2-2.9 11-2.9v18z"/></g></g></svg>
      </a>
    </div>
</nav>




	        <div class="module">
				<div class="c-Marquee-3up">
		<div class="c-Marquee-3up__main u-pr">
<a
	class="c-Marquee-3up__link-wrapper"
	href="https://www.villagevoice.com/2019/12/23/robert-downey-sr-s-big-budget-ego-buster/"
	title="Robert Downey – Sr.’s – Big Budget Ego-Buster"
>
	<div
		class="c-Marquee-3up__main__image-wrapper"
		style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/720229/01_FI_DOWNEY-final-1200x1200.jpg');"
	>
	</div>
	<div class="c-Marquee-3up__main__info u-tac u-pr">
		<h2 class="c-Marquee-3up__main__info__subvertical u-ttu">Cultural Commerce</h2>
		<h1 class="c-Marquee-3up__main__info__headline u-ttu">Robert Downey – Sr.’s – Big Budget Ego-Buster</h1>
		<p class="c-Marquee-3up__main__info__subheadline">
			Give Yourself a Huge Christmas Present Department: In 1972, Robert Downey Sr. starred in 12 pages of ads for his new film, “Greaser’s Palace.” It didn’t help much. 		</p>
		<p class="c-Marquee-3up__main__info__byline">
			<span>by</span>
			<span class="u-ttu">
				The Village Voice Archives			</span>
		</p>
	</div>
</a>
		</div>
		<div class="c-Marquee-3up__secondary__flex">
			<div class="c-Marquee-3up__secondary u-pr">
<a
	class="c-Marquee-3up__link-wrapper"
	href="https://www.villagevoice.com/2019/12/23/jean-shepherds-computerized-christmas/"
	title="Jean Shepherd&#8217;s Computerized Christmas"
>
	<div
		class="c-Marquee-3up__secondary__image-wrapper"
		style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/720215/01_FI_shepherd-rev-600x600.jpg');"
	>
	</div>
	<div class="c-Marquee-3up__secondary__info u-tac u-pr">
		<h2 class="c-Marquee-3up__secondary__info__subvertical u-ttu">From The Archives</h2>
		<h1 class="c-Marquee-3up__secondary__info__headline u-ttu">Jean Shepherd&#8217;s Computerized Christmas</h1>
		<p class="c-Marquee-3up__secondary__info__byline">
			<span>by</span>
			<span class="u-ttu">
				Jean Shepherd			</span>
		</p>
	</div>
</a>
			</div>
 			<div class="c-Marquee-3up__secondary u-pr">
<a
	class="c-Marquee-3up__link-wrapper"
	href="https://www.villagevoice.com/2019/12/23/a-christmas-cavil/"
	title="A Christmas Cavil"
>
	<div
		class="c-Marquee-3up__secondary__image-wrapper"
		style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719894/Santa-600x600.jpg');"
	>
	</div>
	<div class="c-Marquee-3up__secondary__info u-tac u-pr">
		<h2 class="c-Marquee-3up__secondary__info__subvertical u-ttu">From The Archives</h2>
		<h1 class="c-Marquee-3up__secondary__info__headline u-ttu">A Christmas Cavil</h1>
		<p class="c-Marquee-3up__secondary__info__byline">
			<span>by</span>
			<span class="u-ttu">
				Laurie Stone			</span>
		</p>
	</div>
</a>
			</div>
		</div>
	</div>
</div>
        </div>
	        <div class="module">
			<div class="o-bg">
<div class="c-Curated2To5Posts c-Curated2To5Posts--4-post u-pr">
<div class="c-Curated2To5Posts__header">
  <span class="c-Curated2To5Posts__header__line"></span>
  <h1 class="c-Curated2To5Posts__header__text">Danger In Harlem</h1>
  <span class="c-Curated2To5Posts__header__line"></span>
</div>
  <div class="c-Curated2To5Posts__posts u-graphik">
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2019/12/16/nicky-barnes-geronimo-takes-on-the-man-no-one-can-convict/" title="Nicky Barnes: Geronimo Takes on the Man No One Can Convict">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/720065/Fi_nicky-Barnes-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">From The Archives</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Nicky Barnes: Geronimo Takes on the Man No One Can Convict			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Timothy Crouse				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">December 16, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2019/12/16/the-day-they-got-mr-untouchable-nicky-barnes/" title="The Day They Got Mr. Untouchable, Nicky Barnes">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719771/NICK-FI-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">From The Archives</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				The Day They Got Mr. Untouchable, Nicky Barnes			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Timothy Crouse				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">December 16, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2019/12/16/stranger-in-harlem-part-one-where-the-prisoners-come-from/" title="Stranger in Harlem, Part One: Where the Prisoners Come From">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719725/3_ART_stranger-in-Harlem-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">The City</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Stranger in Harlem, Part One: Where the Prisoners Come From			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Timothy Crouse				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">December 16, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2019/12/17/stranger-in-harlem-part-two-sixth-homicide/" title="Stranger in Harlem Part Two: Sixth Homicide">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719753/8_ART_stranger-in-Harlem-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">The City</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Stranger in Harlem Part Two: Sixth Homicide			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Timothy Crouse				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">December 17, 2019</p>
		</div>
	</a>
</div>
  </div>
</div>
</div>
        </div>
	        <div class="module">
			<div class="o-ad__fullBleedWrapper">
    <div class="o-ad__fullBleed">
        <div id='div-gpt-ad-5e04a6fcc56b06'
             class="o-ad__placeholder"
             data-ad-unit="/1013612/villagevoice/home"
			                data-front-page="true"
			        ></div>
    </div>
</div>


<script>
  googletag.cmd.push(function () {
    loadWideAd("div-gpt-ad-5e04a6fcc56b06", "/1013612/villagevoice/home", true, true);
  });
</script>
        </div>
	        <div class="module">
			<div class="o-bg">
<div class="c-Curated2To5Posts c-Curated2To5Posts--3-post u-pr">
<div class="c-Curated2To5Posts__header">
  <span class="c-Curated2To5Posts__header__line"></span>
  <h1 class="c-Curated2To5Posts__header__text">Those '70s Shows</h1>
  <span class="c-Curated2To5Posts__header__line"></span>
</div>
  <div class="c-Curated2To5Posts__posts u-graphik">
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2019/08/09/rock-death-in-the-70s-a-sweepstakes/" title="Rock Death in the &#8217;70s: A Sweepstakes">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/716904/1970_0924_Henricks_obit_FI_OP-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Music</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Rock Death in the &#8217;70s: A Sweepstakes			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Greil Marcus				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">August 9, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2019/12/11/jazz-wars-in-the-70s/" title="Jazz Wars in the ’70s">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719918/1_FI_jazz-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Music</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Jazz Wars in the ’70s			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Gary Giddins				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">December 11, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2019/12/11/rock-in-the-1970s-journey-through-the-past/" title="Rock in the 1970s: Journey Through the Past">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719337/01_FI_music-wrapup-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Music</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Rock in the 1970s: Journey Through the Past			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Robert Christgau				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">December 11, 2019</p>
		</div>
	</a>
</div>
  </div>
</div>
</div>
        </div>
	        <div class="module">
			<div class="o-bg">
<div class="c-Curated2To5Posts c-Curated2To5Posts--5-post u-pr">
<div class="c-Curated2To5Posts__header">
  <span class="c-Curated2To5Posts__header__line"></span>
  <h1 class="c-Curated2To5Posts__header__text">Impeachment Chronicles</h1>
  <span class="c-Curated2To5Posts__header__line"></span>
</div>
  <div class="c-Curated2To5Posts__posts u-graphik">
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/1974/10/31/nixons-exile-death-in-california/" title="Nixon&#8217;s Exile: Death in California">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719087/01_FI_final-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">News &amp; Politics</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Nixon&#8217;s Exile: Death in California			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Pete Hamill				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">October 31, 1974</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2019/11/29/soundtrack-to-watergate-vol-2-pirates-angels-dinosaurs-gas-masks-and-ziggy-again/" title="Soundtrack to Watergate Vol. 2: Pirates, Angels, Dinosaurs, Gas Masks — and Ziggy Again">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719512/0_FI_SOUNDTRACK-TO-WATERGATE_2-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Ad Candy</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Soundtrack to Watergate Vol. 2: Pirates, Angels, Dinosaurs, Gas Masks — and Ziggy Again			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					R.C. Baker				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">November 29, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/2019/04/29/prologue-to-impeachment-1974/" title="Prologue to Impeachment, 1974">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/714743/01_-REV-FINAL_FI_1974_0509_01_Prologue-to-Impeachment-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Impeachment Chronicles</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Prologue to Impeachment, 1974			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Ron Rosenbaum				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">April 29, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/2019/04/18/attorney-general-william-barr-is-the-best-reason-to-vote-for-clinton/" title="Bill Barr: The &#8220;Cover-Up General&#8221;">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/714421/1992_1027_23_AG-Barr-for-Bush_FI-OP-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">From The Archives</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Bill Barr: The &#8220;Cover-Up General&#8221;			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Frank Snepp				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">April 18, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/1989/08/29/whats-wrong-with-rudy-giuliani/" title="What&#8217;s Wrong With Rudy Giuliani?">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/718561/Rudolph-FI-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">News &amp; Politics</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				What&#8217;s Wrong With Rudy Giuliani?			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Dan Collins				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">August 29, 1989</p>
		</div>
	</a>
</div>
  </div>
</div>
</div>
        </div>
	        <div class="module">
			<div class="o-ad__fullBleedWrapper">
    <div class="o-ad__fullBleed">
        <div id='div-gpt-ad-5e04a6fcc56e62'
             class="o-ad__placeholder"
             data-ad-unit="/1013612/villagevoice/home"
			                data-front-page="true"
			        ></div>
    </div>
</div>


<script>
  googletag.cmd.push(function () {
    loadWideAd("div-gpt-ad-5e04a6fcc56e62", "/1013612/villagevoice/home", true, true);
  });
</script>
        </div>
	        <div class="module">
			<div class="o-bg">
<div class="c-Curated2To5Posts c-Curated2To5Posts--3-post u-pr">
<div class="c-Curated2To5Posts__header">
  <span class="c-Curated2To5Posts__header__line"></span>
  <h1 class="c-Curated2To5Posts__header__text">Bloodletting</h1>
  <span class="c-Curated2To5Posts__header__line"></span>
</div>
  <div class="c-Curated2To5Posts__posts u-graphik">
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2019/12/06/the-rolling-stones-soul-picnic/" title="The Rolling Stones&#8217; Soul Picnic">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719766/01_FI_Stones-MSG-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Music</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				The Rolling Stones&#8217; Soul Picnic			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					The Village Voice Archives				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">December 6, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2019/12/06/day-of-the-angels-let-it-bleed/" title="The Rolling Stones at Altamont: Day of the Angels">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719841/01_LET-IT-BLEED-FI-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Music</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				The Rolling Stones at Altamont: Day of the Angels			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Grover Lewis				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">December 6, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2019/12/06/stones-angels-viewing-the-remains-of-altamont/" title="Stones &#038; Angels: Viewing the Remains of Altamont">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719857/x_FI-second-lewis-piece-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Music</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Stones &#038; Angels: Viewing the Remains of Altamont			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Grover Lewis				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">December 6, 2019</p>
		</div>
	</a>
</div>
  </div>
</div>
</div>
        </div>
	        <div class="module">
			<div class="o-bg">
<div class="c-Curated2To5Posts c-Curated2To5Posts--5-post u-pr">
<div class="c-Curated2To5Posts__header">
  <span class="c-Curated2To5Posts__header__line"></span>
  <h1 class="c-Curated2To5Posts__header__text">New York Memories</h1>
  <span class="c-Curated2To5Posts__header__line"></span>
</div>
  <div class="c-Curated2To5Posts__posts u-graphik">
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2019/12/12/moondog-wavy-gravy-and-tiny-tim-walk-into-a-bar/" title="Moondog, Wavy Gravy, and Tiny Tim Walk Into a Bar…">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719974/01_FI_REV-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Music</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Moondog, Wavy Gravy, and Tiny Tim Walk Into a Bar…			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					J.R. Goddard				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">December 12, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2019/12/19/darling-candy-where-were-you-the-night-jean-harlow-died/" title="Candy Darling, Where Were You the Night Jean Harlow Died?">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/720150/Candy-FI-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">From The Archives</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Candy Darling, Where Were You the Night Jean Harlow Died?			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Arthur Bell				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">December 19, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/2019/12/13/looking-back-on-danny-aiellos-star-turn-in-do-the-right-thing/" title="Looking Back On Danny Aiello&#8217;s Star Turn in &#8220;Do The Right Thing&#8221;">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/720033/FI-Do-the-right-thing-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Looking Back On Danny Aiello&#8217;s Star Turn in &#8220;Do The Right Thing&#8221;			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Renne Tajima				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">December 13, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/1985/10/01/emma-goldman-is-alive-and-well-and-making-trouble-on-the-lower-east-side/" title="Emma Goldman Is Alive and Well and Making Trouble on the Lower East Side">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719177/01_FI_goldman-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Books</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Emma Goldman Is Alive and Well and Making Trouble on the Lower East Side			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Paul Berman				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">October 1, 1985</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/2019/12/06/harlem-when-it-sizzled/" title="Harlem When It Sizzled">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719830/Garvey-FI-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Neighborhoods</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Harlem When It Sizzled			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Greg Tate				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">December 6, 2019</p>
		</div>
	</a>
</div>
  </div>
</div>
</div>
        </div>
	        <div class="module">
			<div class="o-ad__fullBleedWrapper">
    <div class="o-ad__fullBleed">
        <div id='div-gpt-ad-5e04a6fcc56fe0'
             class="o-ad__placeholder"
             data-ad-unit="/1013612/villagevoice/home"
			                data-front-page="true"
			        ></div>
    </div>
</div>


<script>
  googletag.cmd.push(function () {
    loadWideAd("div-gpt-ad-5e04a6fcc56fe0", "/1013612/villagevoice/home", true, true);
  });
</script>
        </div>
	        <div class="module">
			<div class="o-bg">
<div class="c-Curated2To5Posts c-Curated2To5Posts--3-post u-pr">
<div class="c-Curated2To5Posts__header">
  <span class="c-Curated2To5Posts__header__line"></span>
  <h1 class="c-Curated2To5Posts__header__text">Book Row</h1>
  <span class="c-Curated2To5Posts__header__line"></span>
</div>
  <div class="c-Curated2To5Posts__posts u-graphik">
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/1982/02/01/john-reed-and-the-greenwich-village-revolutionaries/" title="John Reed and the Greenwich Village Revolutionaries">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/718458/Reds-FI-copy-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Books</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				John Reed and the Greenwich Village Revolutionaries			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Paul Berman				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">February 1, 1982</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/1987/09/01/its-alive-our-richard-nixon-problem-and-his/" title="It&#8217;s Alive! Our Richard Nixon Problem… and His">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719374/01_FI_carson-on-Nixon-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">News &amp; Politics</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				It&#8217;s Alive! Our Richard Nixon Problem… and His			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Tom Carson				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">September 1, 1987</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/1976/09/06/truman-capote-sups-on-the-flesh-of-the-famous/" title="Truman Capote Sups on the Flesh of the Famous">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/718044/Capote-FI-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Books</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Truman Capote Sups on the Flesh of the Famous			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					James Wolcott				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">September 6, 1976</p>
		</div>
	</a>
</div>
  </div>
</div>
</div>
        </div>
	        <div class="module">
			<div class="o-bg">
<div class="c-Curated2To5Posts c-Curated2To5Posts--5-post u-pr">
<div class="c-Curated2To5Posts__header">
  <span class="c-Curated2To5Posts__header__line"></span>
  <h1 class="c-Curated2To5Posts__header__text">RIFFS</h1>
  <span class="c-Curated2To5Posts__header__line"></span>
</div>
  <div class="c-Curated2To5Posts__posts u-graphik">
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/1978/01/09/we-have-to-deal-with-it-punk-england-report-2/" title="We Have to Deal With It: Punk England Report">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/718661/01_FI_3-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Music</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				We Have to Deal With It: Punk England Report			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Robert Christgau				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">January 9, 1978</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2018/12/11/he-died-twenty-years-ago-but-ol-blue-eyes-still-resonates/" title="He Died Two Decades Ago, but Ol&#8217; Blue Eyes Still Resonates">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/687714/1995_0620_10_Sinatra-Supp_FI_OP-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Music</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				He Died Two Decades Ago, but Ol&#8217; Blue Eyes Still Resonates			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					The Voice Archives				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">December 11, 2018</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/1976/03/08/dylan-dallies-with-mafia-chic-joey-gallo-was-no-hero/" title="Dylan Dallies With Mafia Chic: Joey Gallo Was No Hero">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/718707/JB-FI-copy-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">From The Archives</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Dylan Dallies With Mafia Chic: Joey Gallo Was No Hero			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Lester Bangs				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">March 8, 1976</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/1977/10/24/punk-77-a-cult-explodes-and-a-movement-is-born/" title="Punk &#8217;77: A Cult Explodes, and a Movement Is Born">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/718933/01_FI_queen-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Punk &#8217;77: A Cult Explodes, and a Movement Is Born			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Robert Christgau				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">October 24, 1977</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/2019/08/30/black-music-american-music-from-the-slave-ship-to-the-world/" title="Black Music, American Music: From the Slave Ship to the World">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/2019/08/James-600x406.png');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Music</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Black Music, American Music: From the Slave Ship to the World			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Pablo Guzman				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">August 30, 2019</p>
		</div>
	</a>
</div>
  </div>
</div>
</div>
        </div>
	        <div class="module">
			<div class="o-ad__fullBleedWrapper">
    <div class="o-ad__fullBleed">
        <div id='div-gpt-ad-5e04a6fcc57131'
             class="o-ad__placeholder"
             data-ad-unit="/1013612/villagevoice/home"
			                data-front-page="true"
			        ></div>
    </div>
</div>


<script>
  googletag.cmd.push(function () {
    loadWideAd("div-gpt-ad-5e04a6fcc57131", "/1013612/villagevoice/home", true, true);
  });
</script>
        </div>
	        <div class="module">
			<div class="o-bg">
<div class="c-Curated2To5Posts c-Curated2To5Posts--5-post u-pr">
<div class="c-Curated2To5Posts__header">
  <span class="c-Curated2To5Posts__header__line"></span>
  <h1 class="c-Curated2To5Posts__header__text">mondo</h1>
  <span class="c-Curated2To5Posts__header__line"></span>
</div>
  <div class="c-Curated2To5Posts__posts u-graphik">
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2012/12/17/charles-mingus-secret-eggnog-recipe-will-knock-you-on-your-ass/" title="Charles Mingus&#8217;s Secret Eggnog Recipe Will Knock You on Your Ass">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/570115/EAXXT7_web-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Food</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Charles Mingus&#8217;s Secret Eggnog Recipe Will Knock You on Your Ass			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Brett Koshkin				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">December 17, 2012</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2019/07/29/jean-michel-basquiat-lonesome-flyboy-in-the-80s-art-boom-buttermilk/" title="Jean-Michel Basquiat, Flyboy in the Buttermilk">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/716875/1989_1114_31_TATE-Flyboy-in-Buttmilk_OP-1366x1885_FI_OP-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Art</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Jean-Michel Basquiat, Flyboy in the Buttermilk			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Greg Tate				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">July 29, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/2019/12/04/escape-from-blackness-once-upon-a-time-in-creole-america/" title="Escape From Blackness: Once Upon a Time in Creole America">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719308/1_FI-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">From The Archives</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Escape From Blackness: Once Upon a Time in Creole America			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Joe Wood				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">December 4, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/1984/09/11/stagolee-vs-the-proper-negro-eddie-murphy-wynton-marsalis-prince/" title="Stagolee vs. the Proper Negro: Eddie Murphy, Wynton Marsalis &#038; Prince">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/718610/01_FI-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">The Culture</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Stagolee vs. the Proper Negro: Eddie Murphy, Wynton Marsalis &#038; Prince			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Greg Tate				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">September 11, 1984</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/2019/04/12/7-days-the-slow-death-of-the-new-york-accent/" title="7 Days: The Slow Death of the New York Accent">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/714087/01_FI_1989_1101_7D_12_13-spread_DEATH-OF-NY-ACCENT_OP_colorized_FI-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">The City</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				7 Days: The Slow Death of the New York Accent			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Charles Siebert				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">April 12, 2019</p>
		</div>
	</a>
</div>
  </div>
</div>
</div>
        </div>
	        <div class="module">
			<div class="o-bg">
<div class="c-Curated2To5Posts c-Curated2To5Posts--5-post u-pr">
<div class="c-Curated2To5Posts__header">
  <span class="c-Curated2To5Posts__header__line"></span>
  <h1 class="c-Curated2To5Posts__header__text">Runnin' Scared</h1>
  <span class="c-Curated2To5Posts__header__line"></span>
</div>
  <div class="c-Curated2To5Posts__posts u-graphik">
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2018/06/14/a-cartoon-history-of-trumps-1869-2018/" title="A Cartoon History of Trumps, 1869–2018">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/592472/1.-Trumps-opener-Frederick-Trump-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">News &amp; Politics</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				A Cartoon History of Trumps, 1869–2018			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Steve Brodner				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">June 14, 2018</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2015/07/20/how-a-young-donald-trump-forced-his-way-from-avenue-z-to-manhattan/" title="How a Young Donald Trump Forced His Way From Avenue Z to Manhattan">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/2015/07/donald-and-me-cover-600x679.png');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">From The Archives</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				How a Young Donald Trump Forced His Way From Avenue Z to Manhattan			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Wayne Barrett				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">July 20, 2015</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/2018/10/30/donald-trumps-seventies-convention-center-purchase-was-as-suspect-as-any-of-his-deals-today/" title="Trump's Dirty 70's Deals">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/667028/FEATUREDIMAGE_TRUMP_Village-Voice_20181029_125530_0002_OP-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">News &amp; Politics</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Trump's Dirty 70's Deals			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Wayne Barrett				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">October 30, 2018</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/1975/09/08/the-billion-dollar-reason-for-jimmy-hoffas-disappearance/" title="The Billion-Dollar Reason for Jimmy Hoffa&#8217;s Disappearance">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/718601/Hoffa-FI-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">From The Archives</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				The Billion-Dollar Reason for Jimmy Hoffa&#8217;s Disappearance			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Jonathan Kwitney				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">September 8, 1975</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/1976/02/16/the-cia-report-the-president-doesnt-want-you-to-read/" title="The CIA Report the President Doesn&#8217;t Want You to Read">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/717573/FI_REV-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">From The Archives</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				The CIA Report the President Doesn&#8217;t Want You to Read			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					The Village Voice Archives				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">February 16, 1976</p>
		</div>
	</a>
</div>
  </div>
</div>
</div>
        </div>
	        <div class="module">
			<div class="o-ad__fullBleedWrapper">
    <div class="o-ad__fullBleed">
        <div id='div-gpt-ad-5e04a6fcc57273'
             class="o-ad__placeholder"
             data-ad-unit="/1013612/villagevoice/home"
			                data-front-page="true"
			        ></div>
    </div>
</div>


<script>
  googletag.cmd.push(function () {
    loadWideAd("div-gpt-ad-5e04a6fcc57273", "/1013612/villagevoice/home", true, true);
  });
</script>
        </div>
	        <div class="module">
			<div class="o-bg">
<div class="c-Curated2To5Posts c-Curated2To5Posts--4-post u-pr">
<div class="c-Curated2To5Posts__header">
  <span class="c-Curated2To5Posts__header__line"></span>
  <h1 class="c-Curated2To5Posts__header__text">The Italian</h1>
  <span class="c-Curated2To5Posts__header__line"></span>
</div>
  <div class="c-Curated2To5Posts__posts u-graphik">
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/1975/08/18/shooting-with-scorsese-ready-when-you-are-paisan/" title="Shooting With Scorsese: Ready When You Are, Paisan!">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/717785/01_FI-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Film</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Shooting With Scorsese: Ready When You Are, Paisan!			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Arthur Bell				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">August 18, 1975</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/1990/09/18/martin-scorseses-cinema-of-obsessions/" title="Martin Scorsese&#8217;s Cinema of Obsessions">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/718711/scorcese-cinema-of-obsession_FI-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Film</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Martin Scorsese&#8217;s Cinema of Obsessions			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Amy Taubin				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">September 18, 1990</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/1983/02/15/martin-scorsese-king-of-the-outsiders/" title="Martin Scorsese, King of the Outsiders">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/718224/KoC-FI--500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Film</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Martin Scorsese, King of the Outsiders			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					J. Hoberman				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">February 15, 1983</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/1976/04/05/martin-scorsese-tells-all-blood-and-guts-turn-me-on/" title="Martin Scorsese Tells All: Blood and Guts Turn Me On!">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/717813/00_FI_REV-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Film</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Martin Scorsese Tells All: Blood and Guts Turn Me On!			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Richard Goldstein & Mark Jacobson				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">April 5, 1976</p>
		</div>
	</a>
</div>
  </div>
</div>
</div>
        </div>
	        <div class="module">
			<div class="o-bg">
<div class="c-Curated2To5Posts c-Curated2To5Posts--5-post u-pr">
<div class="c-Curated2To5Posts__header">
  <span class="c-Curated2To5Posts__header__line"></span>
  <h1 class="c-Curated2To5Posts__header__text">movie memories</h1>
  <span class="c-Curated2To5Posts__header__line"></span>
</div>
  <div class="c-Curated2To5Posts__posts u-graphik">
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2019/07/12/movie-journal-robert-downey-sr-talks-putney-swope/" title="Movie Journal: Robert Downey Sr. Talks &#8216;Putney Swope&#8217;">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/716453/01_putney-FI-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Film</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Movie Journal: Robert Downey Sr. Talks &#8216;Putney Swope&#8217;			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Jonas Mekas				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">July 12, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2019/07/16/the-mouse-roars-the-lion-king-reviewed/" title="The Mouse Roars: ‘The Lion King’ Reviewed">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/716509/1994_0621_45_HOBERMAN_LION_KING_REVIEW_FI_OP-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Film</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				The Mouse Roars: ‘The Lion King’ Reviewed			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					J. Hoberman				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">July 16, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/2019/07/18/rock-roll-the-music-of-easy-rider/" title="Rock &#038; Roll: The Music of &#8216;Easy Rider&#8217;">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/716545/02a_featured-image-for_XGAU-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Music</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Rock &#038; Roll: The Music of &#8216;Easy Rider&#8217;			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Robert Christgau				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">July 18, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/1977/05/30/galactic-graffiti-star-wars-reviewed/" title="Galactic Graffiti: ‘Star Wars’ Reviewed">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/718989/01_FI_Haskell-Star-wars-review-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Film</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Galactic Graffiti: ‘Star Wars’ Reviewed			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Molly Haskell				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">May 30, 1977</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/1994/10/24/quentin-tarantino-natural-born-filmmaker/" title="Quentin Tarantino, Natural Born Filmmaker">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/718097/Quentin-FI-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Film</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Quentin Tarantino, Natural Born Filmmaker			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Lisa Kennedy				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">October 24, 1994</p>
		</div>
	</a>
</div>
  </div>
</div>
</div>
        </div>
	        <div class="module">
			<div class="o-ad__fullBleedWrapper">
    <div class="o-ad__fullBleed">
        <div id='div-gpt-ad-5e04a6fcc573a1'
             class="o-ad__placeholder"
             data-ad-unit="/1013612/villagevoice/home"
			                data-front-page="true"
			        ></div>
    </div>
</div>


<script>
  googletag.cmd.push(function () {
    loadWideAd("div-gpt-ad-5e04a6fcc573a1", "/1013612/villagevoice/home", true, true);
  });
</script>
        </div>
	        <div class="module">
			<div class="o-bg">
<div class="c-Curated2To5Posts c-Curated2To5Posts--3-post u-pr">
<div class="c-Curated2To5Posts__header">
  <span class="c-Curated2To5Posts__header__line"></span>
  <h1 class="c-Curated2To5Posts__header__text">Equal Measures</h1>
  <span class="c-Curated2To5Posts__header__line"></span>
</div>
  <div class="c-Curated2To5Posts__posts u-graphik">
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2019/12/02/howard-cruse-the-back-door-of-consciousness/" title="Howard Cruse: The Back Door of Consciousness">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719569/01_FI_1985_0702_01_GAY-LIFE_Trials-of-the-tribe_cropped-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">The Comics Archive</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Howard Cruse: The Back Door of Consciousness			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					The Village Voice Archives				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">December 2, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2018/06/22/james-baldwin-on-being-gay-in-america/" title="James Baldwin on Being Gay in America">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/594297/FEATURED-IMAGE_goldstein-interviews-Baldwin-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Pride</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				James Baldwin on Being Gay in America			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					The Village Voice				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">June 22, 2018</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/1969/11/27/womens-liberation-the-next-great-moment-in-history-is-theirs/" title="Women&#8217;s Liberation: The Next Great Moment in History Is Theirs">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/719412/GORNICK_HISTORY-IS-THEIRS_01a_FI_1969_1127_11_L-1366x2054-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">From The Archives</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Women&#8217;s Liberation: The Next Great Moment in History Is Theirs			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Vivian Gornick				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">November 27, 1969</p>
		</div>
	</a>
</div>
  </div>
</div>
</div>
        </div>
	        <div class="module">
			<div class="o-bg">
<div class="c-Curated2To5Posts c-Curated2To5Posts--5-post u-pr">
<div class="c-Curated2To5Posts__header">
  <span class="c-Curated2To5Posts__header__line"></span>
  <h1 class="c-Curated2To5Posts__header__text">Archive Highlights</h1>
  <span class="c-Curated2To5Posts__header__line"></span>
</div>
  <div class="c-Curated2To5Posts__posts u-graphik">
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/1978/12/04/paranoid-notes-on-the-strange-death-of-bruce-lee/" title="Paranoid Notes on the Strange Death of Bruce Lee">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/718211/BRUCE-FL-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">From The Archives</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				Paranoid Notes on the Strange Death of Bruce Lee			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Mark Jacobson				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">December 4, 1978</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post u-pr">
	<a href="https://www.villagevoice.com/2009/09/09/i-will-not-read-your-fucking-script/" title="I Will Not Read Your Fucking Script">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/153660/historyofviolence-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">The Front</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				I Will Not Read Your Fucking Script			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Josh Olson				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">September 9, 2009</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/2014/02/18/the-50-most-nyc-albums-ever/" title="The 50 Most NYC Albums Ever">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/366901/blog_collage-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Music</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				The 50 Most NYC Albums Ever			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Village Voice staff				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">February 18, 2014</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/2019/07/25/the-white-issue-memoirs-of-a-xenophobic-boyhood/" title="The White Issue: Memoirs of a Xenophobic Boyhood">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/716898/1993_0518_31_WhiteIssueOP-WHITEOUT__FI_OP-copy-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">From The Archives</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				The White Issue: Memoirs of a Xenophobic Boyhood			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Gary Indiana				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">July 25, 2019</p>
		</div>
	</a>
</div>
<div class="c-Curated2To5Posts__main-post-5 u-pr">
	<a href="https://www.villagevoice.com/2014/11/18/the-60-best-songs-ever-written-about-new-york-city/" title="The 60 Best Songs Ever Written About New York City">
		<div
			class="c-Curated2To5Posts__main-post__image-wrapper"
			style="background-image: url('https://www.villagevoice.com/wp-content/uploads/fly-images/385990/bigapplerecords-500x500.jpg');"
		>
			
        </div>
		<div class="c-Curated2To5Posts__main-post__info u-tac u-pr">
		<h2 class="c-Curated2To5Posts__main-post__info__subvertical">Music</h2>
			<h1 class="c-Curated2To5Posts__main-post__info__headline u-graphik">
				The 60 Best Songs Ever Written About New York City			</h1>
			<p class="c-Curated2To5Posts__main-post__info__byline">
				<span>by</span>
				<span class="u-ttu">
					Village Voice staff				</span>
			</p>
			<p class="c-Curated2To5Posts__post__info__date">November 18, 2014</p>
		</div>
	</a>
</div>
  </div>
</div>
</div>
        </div>
	        <div class="module">
			<div class="o-ad__fullBleedWrapper">
    <div class="o-ad__fullBleed">
        <div id='div-gpt-ad-5e04a6fcc574e1'
             class="o-ad__placeholder"
             data-ad-unit="/1013612/villagevoice/home"
			                data-front-page="true"
			        ></div>
    </div>
</div>


<script>
  googletag.cmd.push(function () {
    loadWideAd("div-gpt-ad-5e04a6fcc574e1", "/1013612/villagevoice/home", true, true);
  });
</script>
        </div>
	



<script>
  ga('set', 'metric1', 9);
  ga('send', 'pageview');
</script>

<!--- Footer styling can begin here -->
<!-- Newspaper cover image is set in WP Admin -> Site Settings -> Footer -->
<div class="c-Footer">
	<div class="c-Footer__links">
		<div class="c-Footer__links__flex">
			<div class="c-Footer__links__social">
				<a class="c-Footer__links__social__link" href="http://www.facebook.com/villagevoice">
					<svg class="c-Footer__links__social__facebook" width="22" height="22" viewBox="0 0 22 22" xmlns="http://www.w3.org/2000/svg"><title>Fill 1</title><path d="M20.786 0H1.214C.544 0 0 .544 0 1.214v19.572C0 21.456.544 22 1.214 22h10.537v-8.52H8.884v-3.32h2.867V7.712c0-2.842 1.735-4.39 4.27-4.39 1.215 0 2.258.091 2.562.132v2.97h-1.758c-1.378 0-1.645.655-1.645 1.616v2.12h3.287l-.428 3.32h-2.86V22h5.607c.67 0 1.214-.544 1.214-1.214V1.214C22 .544 21.456 0 20.786 0" fill-rule="evenodd"/></svg>
				</a>
				<a class="c-Footer__links__social__link" href="http://www.twitter.com/villagevoice">
					<svg class="c-Footer__links__social__twitter" width="23" height="19" viewBox="0 0 23 19" xmlns="http://www.w3.org/2000/svg"><path d="M7.233 18.692c8.68 0 13.426-7.19 13.426-13.426 0-.204-.004-.407-.013-.61A9.6 9.6 0 0 0 23 2.213a9.422 9.422 0 0 1-2.71.743 4.735 4.735 0 0 0 2.075-2.61A9.455 9.455 0 0 1 19.37 1.49a4.72 4.72 0 0 0-8.042 4.304A13.397 13.397 0 0 1 1.601.864a4.702 4.702 0 0 0-.64 2.371c0 1.637.834 3.082 2.1 3.928a4.684 4.684 0 0 1-2.137-.59v.06a4.72 4.72 0 0 0 3.785 4.626 4.733 4.733 0 0 1-2.13.08 4.724 4.724 0 0 04.407 3.278 9.469 9.469 0 0 1-5.86 2.02c-.381 0-.757-.022-1.126-.065a13.359 13.359 0 0 0 7.233 2.12" fill-rule="evenodd"/></svg>
				</a>
				<a class="c-Footer__links__social__link" href="http://www.instagram.com/villagevoice">
					<svg class="c-Footer__links__social__instagram" width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><path d="M8.00001588 0c2.17265372 0 2.44508882.00920925 3.29837392.04814217.8515067.03883765 1.4330552.17408667 1.9419142.37186335.5260707.2044137.9722115.4779603 1.4169867.9227038.4447435.44477522.7182901.89091597.9227355 1.4169867.197745.50885894.332994 1.09040748.3718316 1.9419142C15.9907907 5.5548953 16 5.82733046 16 8.0000159c0 2.17265372-.0092093  2.44508882-.0481422 3.29837392-.0388376.8515067-.1740866 1.4330552-.3718316 1.9419142-.2044454.5260707-.477992.9722115-.9227355 1.4169867-.4447752.4447435-.890916.7182901-1.4169867.9227355-.508859.197745-1.0904075.332994-1.9419142.3718316C10.4451047 15.9907907 10.1726696 16 8.00001588 16c-2.17268543 0-2.4451206-.0092093-3.29840565-.0481422-.85150673-.0388376-1.43305527-.1740866-1.9419142-.3718316-.52607074-.2044454-.9722115-.477992-1.41698672-.9227355-.44474347-.4447752-.7182901-.890916-.92270378-1.4169867-.19777668-.508859-.3330257-1.0904075-.37186335-1.9419142C.00920925 10.4451047 0 10.1726696 0 8.00001588c0-2.17268543.00920925-2.4451206.04814217-3.29840565.03883765-.85150673.17408667-1.43305527.37186335-1.9419142.2044137-.52607074.4779603-.9722115.9227038-1.41698672.44477522-.44474347.89091597-.7182901 1.4169867-.92270378.50885894-.19777668 1.09040748-.3330257 1.9419142-.37186335C5.5548953.00920925 5.82733046 0 8.0000159 0zm0 1.44143887c-2.13610246 0-2.38913467.0081613-3.23270238.04664963-.7799921.03556678-1.20358605.1658936-1.4854845.27545198-.3734194.14512515-.63991617.31848143-.91984576.59844276-.27996133.2799296-.4533176.54642636-.59844276.91984575-.10955837.28189845-.2398852.7054924-.27545198 1.4854845-.03848833.8435677-.04664963 1.09659992-.04664963 3.23270238 0 2.13607072.0081613 2.38910292.04664963 3.23267062.03556678.7799921.1658936 1.2035861.27545198 1.4854845.14512515.3734194.31851318.6399162.59844276.9198458.2799296.2799613.54642636.4533176.91984575.5984427.28189845.1095584.7054924.2398852 1.4854845.275452.84347244.0384883 1.09644114.0466496 3.23270238.0466496 2.13622952 0 2.38922992-.0081613 3.23267062-.0466496.7799921-.0355668 1.2035861-.1658936 1.4854845-.275452.3734194-.1451251.6399162-.3184814.9198458-.5984427.2799613-.2799296.4533176-.5464264.5984427-.9198458.1095584-.2818984.2398852-.7054924.275452-1.4854845.0384883-.8435677.0466496-1.0965999.0466496-3.23267062 0-2.13610246-.0081613-2.38913467-.0466496-3.23270238-.0355668-.7799921-.1658936-1.20358605-.275452-1.4854845-.1451251-.3734194-.3184814-.63991617-.5984427-.91984576-.2799296-.27996133-.5464264-.4533176-.9198458-.59844276-.2818984-.10955837-.7054924-.2398852-1.4854845-.27545198-.8435677-.03848833-1.0965999-.04664963-3.23267062-.04664963zm0 2.4504556c2.26884272 0 4.10808962 1.8392469 4.10808962 4.1081214 0 2.26884273-1.8392469 4.10808963-4.10808962 4.10808963-2.2688745 0-4.1081214-1.8392469-4.1081214-4.10808962 0-2.2688745 1.8392469-4.1081214 4.1081214-4.1081214zm0 6.77477223c1.47275033 0 2.66665082-1.1939005 2.66665082-2.66665082 0-1.4727821-1.1939005-2.66668255-2.66665082-2.66668255-1.4727821 0-2.66668255 1.19390046-2.66668255 2.66668255 0 1.47275033 1.19390046 2.66665082 2.66668255 2.66665082zm5.23041202-6.9370774c0 .530199-.4298182.9599854-.9600172.9599854-.5301673 0-.9599854-.4297864-.9599854-.9599854 0-.53019902.4298181-.96001715.9599854-.96001715.530199 0 .9600172.42981813.9600172.96001715z" fill-rule="evenodd"/></svg>
				</a>
			</div>
			
			<div class="c-Footer__links__nav">
				<a class="c-Footer__links__nav__link" href="/about">
					About Us
				</a>
				<a class="c-Footer__links__nav__link" href="/about/staff">
					Staff
				</a>
        <a class="c-Footer__links__nav__link" href="/about/jobs">
					Jobs
				</a>
				<a class="c-Footer__links__nav__link" href="/about/contact">
					Contact Us
				</a>
				<a class="c-Footer__links__nav__link" href="/about/terms-of-use">
					Terms of Use
				</a>
				<a class="c-Footer__links__nav__link" href="/about/privacy-policy">
					Privacy
				</a>
			</div>
		</div>
		<div class="c-Footer__links__copyright-etc"
			<span class="c-Footer__links__copyright">
				&copy;2017 Village Voice, LLC. All rights reserved.
			</span>
			<span class="c-Footer__links__separator">|</span>
			<a class="c-Footer__links__site-map" href="https://www.villagevoice.com/sitemap.xml">
				Site map
			</a>
		</div>
	</div>
</div>
<!-- Footer styling can end here -->
<div>
	<script type='text/javascript' src='https://www.villagevoice.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
</div>

<div id="fb-root"></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }
  (document, 'script', 'facebook-jssdk'));
</script>

<script>window.twttr = (function (d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0],
			t = window.twttr || {};
		if (d.getElementById(id)) return t;
		js = d.createElement(s);
		js.id = id;
		js.src = "https://platform.twitter.com/widgets.js";
		fjs.parentNode.insertBefore(js, fjs);

		t._e = [];
		t.ready = function (f) {
			t._e.push(f);
		};

		return t;
	}(document, "script", "twitter-wjs"));</script>

<script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "22446504" });
 (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=22446504&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Chartbeat -->
<script type='text/javascript'>
    var _sf_async_config = _sf_async_config || {};
    _sf_async_config.uid = 10424;
    _sf_async_config.domain = 'villagevoice.com';
    _sf_async_config.useCanonical = true;

    
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<!-- End Chartbeat -->
</body>
</html>
